Failed to create communication with overlay at mumble

Mumble about Mumble

Failed to create communication with overlay at mumble

Postby rgaming » Thu Feb 04, 2016 3:05 pm

"Failed to create communication with overlay at mumble overlay pipe: QLocalServerPrivate::addListender:Access is denied.. No overlay will be available."

How do you fix this?
rgaming
 
Posts: 6
Joined: Sun Dec 20, 2015 7:27 pm

Re: Failed to create communication with overlay at mumble

Postby mkrautz » Sat Feb 13, 2016 10:00 pm

Are you, by any change, running Mumble as admin? With the game not running as admin? In that case, the two can't communicate.
mkrautz
Team member
Team member
 
Posts: 200
Joined: Wed Sep 23, 2009 4:57 pm

Re: Failed to create communication with overlay at mumble

Postby rgaming » Sun Feb 14, 2016 8:00 pm

I've tried both running as admin and still won't show the overlay. This was the message when I tried re-installing Mumble freshly. Upon finishing installing I get this popup message.
rgaming
 
Posts: 6
Joined: Sun Dec 20, 2015 7:27 pm

Re: Failed to create communication with overlay at mumble

Postby mkrautz » Sun Feb 14, 2016 8:43 pm

And -- just to make sure -- you have also tried to run both without admin privileges, correct?

Does the error present itself in all cases? Both admin and non-admin?
mkrautz
Team member
Team member
 
Posts: 200
Joined: Wed Sep 23, 2009 4:57 pm

Re: Failed to create communication with overlay at mumble

Postby rgaming » Sun Feb 14, 2016 9:58 pm

The error occurs randomly I believe on admin, not sure. Somehow the overlay started working now on non-admin mode. Thanks for the help.
rgaming
 
Posts: 6
Joined: Sun Dec 20, 2015 7:27 pm

Re: Failed to create communication with overlay at mumble

Postby Entrepwn3rr » Sun Feb 28, 2016 10:37 pm

What OS was this?
User avatar
Entrepwn3rr
 
Posts: 22
Joined: Sun Feb 21, 2016 9:31 pm
Location: Chicago, Illinois, USA


Return to General

Who is online

Users browsing this forum: No registered users and 2 guests