Mumble Stable PPA for Ubuntu is 3 versions behind.

Mumble about Mumble

Mumble Stable PPA for Ubuntu is 3 versions behind.

Postby synless » Sun Mar 06, 2016 7:53 am

The stable PPA branch still serves version 1.2.12. Please update:

https://launchpad.net/~mumble/+archive/ubuntu/release

Thanks,
synless
 
Posts: 3
Joined: Sun Jul 19, 2015 12:11 am

Re: Mumble Stable PPA for Ubuntu is 3 versions behind.

Postby slyvester » Sat Mar 26, 2016 11:22 am

yeah I would like this updated too, I don't know whats going on.
slyvester
 
Posts: 11
Joined: Sun Dec 06, 2015 7:24 pm

Re: Mumble Stable PPA for Ubuntu is 3 versions behind.

Postby kissaki » Sun Apr 17, 2016 9:39 pm

1.2.15 is available in our PPA now.
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1234
Joined: Sat Jan 09, 2010 12:15 pm


Return to General

Who is online

Users browsing this forum: Google [Bot] and 1 guest

cron