Not starting at all on Linux Mint

It crashed, it is bugged, ...

Not starting at all on Linux Mint

Postby NGin » Fri Jan 12, 2018 12:09 pm

Hi all,

I've tried installing Mumble from the PPA, from the Software Manager, and building it (which failed at every step and I got tired of fixing everything on things I don't know about). No matter which, Mumble doesn't start at all. I don't see any process for it running, and checking all the system logs the only references to it I see are ones related to me installing it.

I'm on Linux Mint 18.2 Cinnamon, Kernel 4.8.0. Any ideas on troubleshooting?
NGin
 
Posts: 1
Joined: Fri Jan 12, 2018 12:03 pm

Re: Not starting at all on Linux Mint

Postby kissaki » Fri Jan 12, 2018 10:05 pm

Uuh, how are you starting it?
Have you tried launching it from the terminal (via `mumble`) and see if it logs anything?
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1278
Joined: Sat Jan 09, 2010 12:15 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 4 guests

cron