So Frusterating... Mumble Won't work past 1.1.7

It crashed, it is bugged, ...

So Frusterating... Mumble Won't work past 1.1.7

Postby triniboiny20 » Mon Feb 15, 2010 11:48 pm

I'm running a Powerbook G4 Mac OSX 10.5.8
I can't get any Mumble Clients past 1.1.7 to connect to any servers. It took me a long time to find 1.1.7 and it's the only mumble that allows me to connect to any server. 1.2 won't, even the compatibility client doesn't work. Help please? I'd appreciate it. :/
triniboiny20
 
Posts: 1
Joined: Mon Feb 15, 2010 11:46 pm

Re: So Frusterating... Mumble Won't work past 1.1.7

Postby mkrautz » Tue Feb 16, 2010 12:39 am

Please try the snapshots from this page:

www.scorpius-project.org/mumble-osx-10.4/

They're a little old now, but that doesn't matter for the test. :)

Hope it helps,
Mikkel
mkrautz
Team member
Team member
 
Posts: 200
Joined: Wed Sep 23, 2009 4:57 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 3 guests