Mumble breaks sound driver

It crashed, it is bugged, ...

Mumble breaks sound driver

Postby PadainFain » Mon May 30, 2016 10:09 am


I've been using Mumble without the slightest hitch for many years but I've hit a problem that I can't diagnose or fix. Hoping someone can help.

With Mumble running and some game (observed crashes in Heroes of the Storm and Overwatch last night alone) at random times Mumble will 'sort of' lock up. It stops producing output and stops capturing my push to talk. No sound will come from Mumble and, most of the time, no sound comes from any other application. Occasionally only Mumble will cease producing sound whilst the other applications will continue fine.

The Volume controls within windows will also lock at this point with the global output level showing some constant level snapshotted from the moment of the crash.

The only way I can get sound back is to restart the driver associated with my device either by disabling and enabling it in the device manager (or playback device list) or rebooting. Mumble also has to be restarted as it remains frozen.

My Audio Device is a Steelseries H Wireless connected via USB. The drivers are just the default Windows 10 drivers. Steelseries does not need or produce a specific driver. Windows is completely uptodate and I have performed a complete fresh rebuild of the system in an attempt to fix the issue.

I have tried running Mumble as administrator and it continues to crash.

There are no Windows logs indicating a problem detected by the kernel.

There is no mumble log file at all.

No such crashes have been observed whilst Mumble isn't running and I fear if I can't find a solution soon I will have to ditch my Mumble server in favour of TeamSpeak as this is making it impossible for me to chat or game with my friends.

Please save me from the horrors of non-Mumble-VOIP!?
Posts: 1
Joined: Mon May 30, 2016 9:56 am

Return to Technical

Who is online

Users browsing this forum: No registered users and 5 guests