Mumble mutes audio from all other applications

It crashed, it is bugged, ...

Mumble mutes audio from all other applications

Postby sarrusEVEK » Sat Oct 08, 2016 4:23 am

Hey all, another post about Mumble muting audio in all other applications. I have read quite a bit about this and have still been unable to resolve the issue.

Background:
Using a bluetooth headset with built-in microphone on Windows 10

Issue:
My headphones work properly until I turn on Mumble, at which point all programs other than Mumble are muted until I quit Mumble.

What I've tried:
1) Sound -> Recording Devices -> Communications -> Do nothing (when communications activity is detected)
2) Run Mumble as Administrator
3) Mumble's attenuation is disabled ('while others talk' and 'while you talk' are both unchecked)
4) Drivers for headset are up to date
5) Mumble is up to date
6) Audio input and output have 'Exclusive' unselected

I can see the correct bars dancing in my sound bar - there's just no audio from Mumble. What to do?
sarrusEVEK
 
Posts: 1
Joined: Sat Oct 08, 2016 4:16 am

Re: Mumble mutes audio from all other applications

Postby Omicron » Sat Oct 29, 2016 3:05 pm

This sounds like the issue I had with Windows 7.

Check under all microphones and speakers listed under your Windows audio thing, and uncheck "enable audio enhancements" under the advanced tab of each one. I had an issue where a T420 was doing the same thing you describe even with all of the audio muting stuff turned off on Mumble.
Omicron
 
Posts: 17
Joined: Thu Oct 29, 2015 3:00 am

Re: Mumble mutes audio from all other applications

Postby kissaki » Wed Nov 09, 2016 5:18 pm

sarrusEVEK wrote:until I turn on Mumble, at which point all programs other than Mumble are muted

sarrusEVEK wrote:I can see the correct bars dancing in my sound bar - there's just no audio from Mumble.

Huh?

If you checked all those things on your list, the next thing I would check is the bluetooth audio headset settings and drivers.
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1278
Joined: Sat Jan 09, 2010 12:15 pm


Return to Technical

Who is online

Users browsing this forum: valhalla and 3 guests