Transmissions cutting off

It crashed, it is bugged, ...

Transmissions cutting off

Postby supafly1111 » Fri Apr 02, 2010 9:20 pm

When others talk the first part of what they say and the last part of what they say is always cut-off it seems I'm the only one on the server getting it cut-off too. I have 10ms for both output delay and default jitter buffer. Not sure what other settings might be relevant here, but any help would be appreciated.
supafly1111
 
Posts: 4
Joined: Fri Apr 02, 2010 9:18 pm

Re: Transmissions cutting off

Postby kissaki » Fri Apr 02, 2010 11:39 pm

Did you mean you're the only one on the server, or not?
Is the problem with the recording of your talking or with your output so you hear the others cut off?

Did you try increasing the mentioned settings?

Audio Input: Voice-Hold high enough? >=0.50
Silence below low enough?
You're using Voice Activation? Signal to Noise or Amplitude? Did you try the other setting?
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1280
Joined: Sat Jan 09, 2010 12:15 pm

Re: Transmissions cutting off

Postby supafly1111 » Sun Apr 04, 2010 3:39 pm

It seems it isn't just me and the problem is with other people's transmissions cutting off. They talk and I miss the first syllable and the last. Though it seems to be somehow worse for me then others.

Everyone uses push to talk on the server. I don't see voice hold in the advanced settings anywhere, I assume this is only a setting if you are using voice activation?

It was mainly just one person, who has since done the audio wizard over again and seems to not get cut-off as much so it's no longer a big deal, thanks anyways.
supafly1111
 
Posts: 4
Joined: Fri Apr 02, 2010 9:18 pm

Re: Transmissions cutting off

Postby kissaki » Sun Apr 04, 2010 11:08 pm

supafly1111 wrote:I assume this is only a setting if you are using voice activation?

Yes.
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1280
Joined: Sat Jan 09, 2010 12:15 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 5 guests