Windows Client: Time till Mumble starts

It crashed, it is bugged, ...

Windows Client: Time till Mumble starts

Postby kruegerfreddy » Tue Apr 13, 2010 8:00 am

Hi,

First I thought it only on my system, but i heard it from others as well. On a windows system it takes quite a couple secounds of time from start of the mumble-client till the window-manager draws the first frame of Mummble.
Im not shure why that is the case and i guess there is not much that can be done until all the QT libarys are loaded.
Maybe a little "splash screen" would be nice so the user gets a feedback that he did started something till Mumble is fully loaded and operational would be a idear.
I admit however how much I hate the splash screen on Lotus Note for example.
Can you Post your time here with OS how long does it take for your system till you see the first screen of the mumble client?

On my Windows XP Notebook it takes about 20 sec. on first startuo till i can login.

((after first load and shutdown a re-startup only takes 8 sec.))
kruegerfreddy
 
Posts: 28
Joined: Fri Feb 12, 2010 9:30 am
Location: Willich, Germany

Re: Windows Client: Time till Mumble starts

Postby kissaki » Tue Apr 13, 2010 8:24 am

Yeah. 23 seconds here.
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1280
Joined: Sat Jan 09, 2010 12:15 pm

Re: Windows Client: Time till Mumble starts

Postby pavelhoral » Tue Apr 13, 2010 9:44 pm

I've got 6 seconds (Mumble 1.2.2) on Kubuntu 9.10; i think that is quite high as it is native Qt environtment.
pavelhoral
 
Posts: 19
Joined: Mon Mar 08, 2010 9:12 pm


Return to Technical

Who is online

Users browsing this forum: No registered users and 3 guests