Stop Mumble attenuating other speakers

How to do...

Stop Mumble attenuating other speakers

Postby Irianne » Fri Mar 20, 2015 11:56 pm

Mumble is attenuating other speakers in the channel by a very dramatic amount any time my mic is queued. I've been using Mumble for years and this is not something I've noticed before -- certainly not to this degree. I can't find options anywhere (only options for attenuating other applications). Does anyone know how to make Mumble stop adjusting this?
Irianne
 
Posts: 1
Joined: Fri Mar 20, 2015 11:52 pm

Re: Stop Mumble attenuating other speakers

Postby kissaki » Sat Apr 18, 2015 6:20 am

Are you a priority speaker?
Then check the attenuate others setting.

If you are not a priority speaker, I am not aware of any such functionality; it’s probably not Mumble then.
Attachments
settings-priority-speaker-attenuate-others.png
settings-priority-speaker-attenuate-others.png (70.71 KiB) Viewed 669 times
MumPI: Your Mumble Web Interface in PHP
User avatar
kissaki
Team member
Team member
 
Posts: 1278
Joined: Sat Jan 09, 2010 12:15 pm


Return to Usage

Who is online

Users browsing this forum: No registered users and 6 guests

cron