Added New address & port

How to do...

Added New address & port

Postby Berean » Wed Jul 20, 2016 6:34 pm

New Address & Port added today to my mumble. continues to fail due to "needs password". My host says password is not needed. If it's an old password I used on original setup... Forgot it. Please help.
Berean
 
Posts: 1
Joined: Wed Jul 20, 2016 6:25 pm

Re: Added New address & port

Postby fwaggle » Thu Jul 21, 2016 12:47 am

What's the exact wording of the password dialog? There are two:

"Wrong password for unregistered user" means you aren't registered and the server is password protected. This is probably what your host is talking about.

"Wrong password for registered user" means your certificate has changed and your username is registered.

If you have changed certificates you have a few options:

  • Dig up your old certificate from backups. If you had a backup you've probably already thought of this.
  • Use an admin panel (ie, provided by your host if they do so) to set a password on your user account so you can enter it in Mumble, this will update the certificate on the server so you will only need the password once.
  • Log in as superuser and delete your registration so you can re-register with your same username. This will mean you lose access to all your ACLs and stuff, you'll have to redo them.
  • Simply log in as a new user and re-register with a different username. This will also mean you lose all your ACLs, but at least you can see them on the old username.
Full disclosure: I run a semi-commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.
Avatar is stolen from here
User avatar
fwaggle
Team member
Team member
 
Posts: 207
Joined: Tue Oct 06, 2009 10:40 pm
Location: Australia


Return to Usage

Who is online

Users browsing this forum: No registered users and 1 guest

cron