a8a12 crashes with link plugin

Feedback about snapshots

a8a12 crashes with link plugin

Postby projectpat » Wed Sep 15, 2010 10:39 pm

when i click the ABOUT on the link plug-in... the program freezes

--update--
nevermind... it cashes on ALL(2) plug-ins when i click about

P.S. i cant do updates automatically...when it says done downloading the installer says not there
projectpat
 
Posts: 8
Joined: Wed Sep 08, 2010 11:18 pm

Re: a8a12 crashes with link plugin

Postby rawnar » Thu Sep 16, 2010 8:59 am

Why would mumble provide an update when you already have the latest version? Try to reinstall the latest snapshot of mumble. Please un-install first and then reboot, before installing it again.
Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.
rawnar
 
Posts: 243
Joined: Tue Mar 09, 2010 8:54 am
Location: Borne, the Netherlands

Re: a8a12 crashes with link plugin

Postby projectpat » Thu Oct 14, 2010 3:20 am

i know i have the latest version...but that's because i manually downloaded it. the automatic didn't work the the previous versions (for many versions)
projectpat
 
Posts: 8
Joined: Wed Sep 08, 2010 11:18 pm

Re: a8a12 crashes with link plugin

Postby rawnar » Thu Oct 14, 2010 9:26 am

If you are using Windows it could be that your system is corrupted. Mumble uses the WinVerifyTrust Function of windows to check the signature. If this service is not available the updated of the client or plug-ins will not be downloaded.

Have you ever had mumble put out a message in the log that a new plugin was downloaded to your Roaming directory? The Roaming directory can be found by typing %AppData%\Mumble in the path of windows explorer. If this directory is empty then there is your problem.

Please provide some info about your system, so it is easier for us to pin-point your problem.
Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.
rawnar
 
Posts: 243
Joined: Tue Mar 09, 2010 8:54 am
Location: Borne, the Netherlands

Re: a8a12 crashes with link plugin

Postby projectpat » Wed Nov 24, 2010 11:25 pm

yea the directory is empty, what type of information?

Windows 7 Ultimate 64-bit
projectpat
 
Posts: 8
Joined: Wed Sep 08, 2010 11:18 pm

Re: a8a12 crashes with link plugin

Postby rawnar » Thu Nov 25, 2010 11:58 am

The OS information is enough for now.

From updated part of your first post in this topic, I get that you seem to have only 2 plugins listed. This is strange as the snapshots are shipped with a long list of plugins. In the directory were you have installed mumble there is also a folder called plugins. In this folder there is normally a list of .dll files which are the plugins. Are they present on your system?

To check if the installation is working. When you add a server to your favourites will this server still be present after a restart?

The only problem I can think of is that you do not have write permission to you %AppData%\Mumble directory.
Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.
rawnar
 
Posts: 243
Joined: Tue Mar 09, 2010 8:54 am
Location: Borne, the Netherlands


Return to Snapshots

Who is online

Users browsing this forum: No registered users and 1 guest

cron