Snapshots Latest Topicsforum/11-snapshots/Snapshots Latest TopicsenMumble Server 1.4.0 Debian 8,9,10 (x86-64)topic/2324-mumble-server-140-debian-8910-x86-64/git clone git:// mumble

cd mumble

git submodule init

git submodule update

qmake -recursive CONFIG+=no-client

make -j 8

On Raspberry Pi I have it running, only on x86 system I have problem


g++ -c -include release/murmurd -m64 -pipe -fvisibility=hidden -Wall -Wextra -U_FORTIFY_SOURCE -D_FORTIFY_SOURCE=2 -I../mumble_proto -isystem ../mumble_proto -isystem murmur_ice -O2 -pthread -Wall -W -D_REENTRANT -std=c++0x -fPIE -DRESTRCT=__restrict__ -DMUMBLE_VERSION_STRING=1.4.0 -DMURMUR -DUSE_DBUS -DUSE_ICE -DUSE_BONJOUR -D_REENTRANT -DQT_NO_DEBUG -DQT_DBUS_LIB -DQT_XML_LIB -DQT_SQL_LIB -DQT_NETWORK_LIB -DQT_CORE_LIB -I/usr/lib/x86_64-linux-gnu/qt5/mkspecs/linux-g++64 -I. -I../../src -I. -I../mumble_proto -I../../3rdparty/arc4random-src -Imurmur_ice -I../../3rdparty/qqbonjour-src -isystem /usr/include/avahi-compat-libdns_sd -isystem /usr/include/x86_64-linux-gnu/qt5 -isystem /usr/include/x86_64-linx-gnu/qt5/QtDBus -isystem /usr/include/x86_64-linux-gnu/qt5/QtXml -isystem /usr/include/x86_64-linux-gnu/qt5/QtSql -isystem /usr/include/x86_64-linux-gnu/qt5/QtNetwork -isystem /usr/include/x86_64-linux-gnu/qt5/QtCore -I../../release/.mo/murmur -o ../../release/.obj/murmur/License.o ../License.cpp

Makefile.Release:522: recipe for target '../../release/.obj/murmur/SSL.o' failed

make[2]: *** [../../release/.obj/murmur/SSL.o] Error 1

make[2]: *** Warte auf noch nicht beendete Prozesse...

make[2]: Leaving directory '/home/mumble/mumble/src/murmur'

Makefile:34: recipe for target 'release' failed

make[1]: *** [release] Error 2

make[1]: Leaving directory '/home/mumble/mumble/src/murmur'

Makefile:126: recipe for target 'sub-src-murmur-make_first-ordered' failed

make: *** [sub-src-murmur-make_first-ordered] Error 2

2324Fri, 25 Oct 2019 11:43:30 +0000
Segmentation system ?topic/2241-segmentation-system/Español

Estoy pensando en que sería mucho más comodo añadir in sistema de segmentación en el que los usurios puedan asignar iconos o a los rangos como Moderador, Administrador, Miembro ó Guest, sería como más organizado en el caso de comunidades para reconocer a esos usuarios no ?


I'm thinking that it would be much more convenient to add in segmentation system in which users can assign icons or to the ranks as Moderator, Administrator, Member or Guest, it would be as more organized in the case of communities to recognize those users not?


Ich denke, dass es viel bequemer wäre, ein Segmentierungssystem hinzuzufügen, in dem Benutzer Symbole oder die Ränge als Moderator, Administrator, Mitglied oder Gast zuweisen können, wäre es im Fall von Gemeinschaften besser organisiert, diese Benutzer nicht zu erkennen?

2241Sat, 27 Oct 2018 17:55:56 +0000
Mumble Audio positional plugintopic/2221-mumble-audio-positional-plugin/Hi,

I try to make mumble audio positional plugin with this tutorial ( for the game Mount and Blade Warband.

I have found adresse :

and this is my code

// Copyright 2005-2016 The Mumble Developers. All rights reserved.
// Use of this source code is governed by a BSD-style license
// that can be found in the LICENSE file at the root of the
// Mumble source tree or at <>.

#include "../mumble_plugin_win32.h" // Include standard plugin header.

static int fetch(float *avatar_pos, float *avatar_front, float *avatar_top, float *camera_pos, float *camera_front, float *camera_top, std::string &context, std::wstring &identity) {
for (int i=0;i<3;i++) {
	avatar_pos[i] = avatar_front[i] = avatar_top[i] = camera_pos[i] = camera_front[i] = camera_top[i] = 0.0f;

// Boolean values to check if game addresses retrieval is successful and if the player is in-game
       bool ok, state;
       // Create containers to stuff our raw data into, so we can convert it to Mumble's coordinate system
float avatar_pos_corrector[3], avatar_front_corrector[3], avatar_top_corrector[3];

// Peekproc and assign game addresses to our containers, so we can retrieve positional data
ok = peekProc(pModule + 0xA625AC, &state, 1) && // Magical state value: 1 when in-game and 0 when in main menu.
	peekProc(pModule + 0x1D99484, avatar_pos_corrector, 12) && // Avatar Position values (X, Z and Y, respectively).
	peekProc(pModule + 0xDD8A64, avatar_front_corrector, 12) && // Avatar Front Vector values (X, Z and Y, respectively).
	peekProc(pModule + 0xA6293C, avatar_top_corrector, 12); // Avatar Top Vector values (X, Z and Y, respectively).

// This prevents the plugin from linking to the game in case something goes wrong during values retrieval from memory addresses.
if (! ok) {
	return false;

if (! state) { // If not in-game
	context.clear(); // Clear context
	identity.clear(); // Clear identity
	// Set vectors values to 0.
	for (int i=0;i<3;i++)
		avatar_pos[i] = avatar_front[i] = avatar_top[i] = camera_pos[i] =  camera_front[i] = camera_top[i] = 0.0f;
	return true; // This tells Mumble to ignore all vectors.

Mumble | Game
X      | X
Y      | Z
Z      | Y
avatar_pos[0] = avatar_pos_corrector[0];
avatar_pos[1] = avatar_pos_corrector[2];
avatar_pos[2] = avatar_pos_corrector[1];

avatar_front[0] = avatar_front_corrector[0];
avatar_front[1] = avatar_front_corrector[2];
avatar_front[2] = avatar_front_corrector[1];

avatar_top[0] = avatar_top_corrector[0];
avatar_top[1] = avatar_top_corrector[2];
avatar_top[2] = avatar_top_corrector[1];

// Sync camera with avatar
for (int i=0;i<3;i++) {
	avatar_pos[i]/=32.0f; // Scale to meters
	camera_pos[i] = avatar_pos[i];
	camera_front[i] = avatar_front[i];
	camera_top[i] = avatar_top[i];

return true;

static int trylock(const std::multimap<std::wstring, unsigned long long int> &pids) {

if (! initialize(pids, L"mb_warband.exe")) { // Retrieve game executable's memory address
	return false;

// Check if we can get meaningful data from it
float apos[3], afront[3], atop[3], cpos[3], cfront[3], ctop[3];
std::wstring sidentity;
std::string scontext;

if (fetch(apos, afront, atop, cpos, cfront, ctop, scontext, sidentity)) {
	return true;
} else {
	return false;

static const std::wstring longdesc() {
return std::wstring(L"Steam Version"); // Plugin long description

static std::wstring description(L"Mumble for M&B Warband"); // Plugin short description
static std::wstring shortname(L"M&B Mumble"); // Plugin short name

static int trylock1() {
return trylock(std::multimap<std::wstring, unsigned long long int>());

static MumblePlugin gameplug = {

static MumblePlugin2 gameplug2 = {

extern "C" MUMBLE_PLUGIN_EXPORT MumblePlugin *getMumblePlugin() {
return &gameplug;

extern "C" MUMBLE_PLUGIN_EXPORT MumblePlugin2 *getMumblePlugin2() {
return &gameplug2;


I compile with the visual microsoft studio 2010 express, with win32 header, its ok no error, i take the .dll file, i put it in my plugin folder. I launch mumble 1.2.xx , the game. Mumble detect the game, but in my PAHelper receive nothing, all values are in 0, and the plugin doesnt work :/ (i have activate all options for positional audio but apparently the problem is : the plugin doesnt work, he send nothing to mumble :/ no value for position, front or top vector... but adresse are apparently good...)

Do you have an idea for help me ?

2221Thu, 26 Jul 2018 17:44:43 +0000
Adding F13-F24topic/2151-adding-f13-f24/Good morning, all!

I've been a long time user of mice that have additional buttons, and as of the last four years, a ton of side buttons. The mouse in use is currently the Razer Naga. Now, I've always hated that these mice emulate key presses instead of using their own dedicated keys, but Window's doesn't support that. I've used a program to assign keys F13 through F24, but some games, and applications don't actively support it, and Mumble is one of them.

What I am getting at is, how difficult would it be to add support for twelve additional keys? There are many people like myself, who want to see these keys come back on the side of our mice, but we are obviously outweighed by the number of users who don't use these mice at all, and have never felt the need to use these keys, or just plain don't even know about them.

Also, the current development build of Mumble and Murmur, are awesome! I've always been a huge Mumble fan, and probably always will be. I enjoy playing competitively, and seek out every millisecond I can get from any source, and my ability to communicate to other over a low latency service is paramount. I've run tests on all the the current services, and Mumble/Murmur seems to have a 45~50ms overhead, which is great, because TeamSpeak is around 100~, and Discord around 120~. The lower the overhead, the better in my book. As far as gui, resource utilization, and stability, the development build is solid. I enjoy the dark UI option provided, great for having it on another monitor, but not being a beacon of light at the same time. It uses up very little storage space, memory, and CPU cycles, which is perfect for me as a gamer. I've had no crashes as of yet, just some difficulties updating the snapshots, but nothing I couldn't fix.

Also, I am aware that TeamSpeak uses the same codec as Mumble, but if you don't believe me with the overhead test, setup some local servers, and test it yourself.

To sum up this post:

Adding support for F13-F24 would be greatly appreciated for the less than one percent of us who use those keys!

2151Mon, 17 Jul 2017 13:01:57 +0000
Mumble 1917 not workingtopic/2110-mumble-1917-not-working/Hi,

Just a feedback to say that the lastest available snapshot not working after an 1820 upgrade.

-> Logs stop after "Successfully dropped capabilities"

No modules are loaded, no sockets are listening.

When i try to stop the process using my init file, sysv say the process is not running (using the "status" paramater) but a "ps" say that the process still running and i need to kill it manually.

I've reinstalled my 1820 revision (that perfectly work) an waiting for a new one.

Have a nice day ^^

OS: Debian 8.7

Using Ice 3.5.1

Package: Static Linux Server : 1.3.0~1917~g012429c~snapshot

2110Mon, 06 Feb 2017 16:34:42 +0000
Log Entry for Attempted Connection to Sever NOT on my list..topic/2004-log-entry-for-attempted-connection-to-sever-not-on-my-list/We have some very restrictive firewall policies where I work. We block the default Mumble port in except to approved IPs. Anyway, we've observed attempted connections to: 64738

Address lookup

canonical name



This appears to resolve to some guy's cable modem.

It also appears to be a valid Murmur/Mumble server:


:~$ openssl s_client -showcerts -connect


depth=0 CN = Murmur Autogenerated Certificate v2

verify error:num=18:self signed certificate

verify return:1

depth=0 CN = Murmur Autogenerated Certificate v2

verify return:1


Certificate chain

0 s:/CN=Murmur Autogenerated Certificate v2

i:/CN=Murmur Autogenerated Certificate v2






















Server certificate

subject=/CN=Murmur Autogenerated Certificate v2

issuer=/CN=Murmur Autogenerated Certificate v2


No client certificate CA names sent


SSL handshake has read 1178 bytes and written 633 bytes


New, TLSv1/SSLv3, Cipher is AES256-SHA

Server public key is 2048 bit

Secure Renegotiation IS supported

Compression: NONE

Expansion: NONE


Protocol : TLSv1

Cipher : AES256-SHA

Session-ID: D99E7D0D1010F01835F927BC72CDA9144C1235A0929A9F9D9BA935B8D199AF48


Master-Key: BF57F8696A3D0A05E65B8623B5461C2D78FC9B4323F71DCE8253608DEBE18B1BA49D59FD2601ABB23C85E68AA7CB16AC

Key-Arg : None

PSK identity: None

PSK identity hint: None

SRP username: None

TLS session ticket lifetime hint: 7200 (seconds)

TLS session ticket:

0000 - 09 52 f9 a3 54 f5 34 9f-20 d6 ee 19 50 d3 90 2f .R..T.4. ...P../

0010 - 7a 1e 85 ee b0 5c 23 91-0b d5 1e d2 8a b0 87 48 z....\#........H

0020 - 09 d6 b0 4f 88 5b 34 bc-d6 4e bc 7b fd d4 73 5c ...O.[4..N.{..s\

0030 - 64 d7 90 1f b5 0e d6 44-ad f5 f3 b1 37 35 3a ec d......D....75:.

0040 - 31 0b 91 88 5c 68 03 bc-f0 60 9e 9a 26 4a 2b 86 1...\h...`..&J+.

0050 - cd 05 2a 10 e1 52 1c bd-99 7f 6a f9 52 a1 c2 bc ..*..R....j.R...

0060 - ce d4 b1 85 d7 41 6a 69-84 48 61 00 bb fd 20 49 .....Aji.Ha... I

0070 - 1d be c0 8f e6 ab 3c 87-a8 51 ac 91 dc d4 5b 70 ......<..Q....[p

0080 - 2e 25 cf 95 cb ba f3 9c-39 22 01 d4 3c 2d 70 99 .%......9"..<-p.

0090 - 44 83 3b 78 9e ed f5 bb-a8 3c cd 53 c5 47 74 cf D.;x.....<.S.Gt.

Start Time: 1460664467

Timeout : 300 (sec)

Verify return code: 18 (self signed certificate)


This seems to be the only automatic connection attempt from the Windows client software (outside of our own servers). Is this by design? If so, why? (BTW, I searched source code from github and did not find reference to this server. I did use pre-compiled binaries though and wonder if something else is stuffed in there.)

This was observed with the most stable Win client code. (I realize this is the snapshots thread, but I'm not sure where else to post this.)


P.S. By the way, I'm new here and this is hands-down the best audio VOIP software I've ever used. Thanks so much for your hard work! :D

2004Thu, 14 Apr 2016 20:36:33 +0000
Mumble Overlay Crashes GTA Vtopic/1915-mumble-overlay-crashes-gta-v/Running Mumble 1.3.0~935~g6e16502~snapshot (64 binary), windows 8.1 pro x64, on steam version of GTA V causes a crash (stopped unexpectedly) when the overlay is enabled. Disabling the steam overlay doesn't fix it. (DX11 mode ofc)

1915Sat, 02 Jan 2016 19:00:05 +0000
mumble crashes outlook 2013topic/1769-mumble-crashes-outlook-2013/Figured this belongs under snapshots and not technical.

But, i've had this issue with snapshots for months now. At least as far back as march. Presently i'm on 1.3.0-704-g6fe5547.

I've got off offCat installed (microsofts office tool) and it lists:

Outlook crash due to third-party module: mumble_ol.dll on: 8/9/2015 at 17:52.

Pulling up the event log, i get this:

Faulting application name: OUTLOOK.EXE, version: 15.0.4737.1000, time stamp: 0x55801cd0

Faulting module name: mumble_ol.dll, version:, time stamp: 0x55bfcbf4

Exception code: 0xc0000005

Fault offset: 0x0002646e

Faulting process id: 0x1e0c

Faulting application start time: 0x01d0d2f6018f9d9e

Faulting application path: C:\Program Files\Microsoft Office 15\root\office15\OUTLOOK.EXE

Faulting module path: C:\Program Files (x86)\Mumble\Versions\1.3.0~704~g6fe5547~snapshot\mumble_ol.dll

Report Id: 418c855a-3ee9-11e5-8282-40e230e2209a

Faulting package full name:

Faulting package-relative application ID:

I get this message before i even run a game. I'll have outlook up, launch mumble in the back ground while I finish tasks before gaming and it doesn't just crash. You switch to outlook and the interface is frozen. You click things and nothing appears to happen. You can close outlook, at which point it crashes.

I see nothing else about it, so i wonder if people aren't using outlook.

This is a relatively clean machine (2 games, mumble, office, cad suite, av, and malware bytes), though I got the error on my old machine as well.

1769Sun, 09 Aug 2015 23:13:57 +0000
World of Warcraft Plugin - Snapshot 1.3.0-694topic/1741-world-of-warcraft-plugin-snapshot-130-694/The plugin is 6.0.3 but we are up to patch or more commonly known as just 6.2.0

I have to use my second monitor to keep Mumble up so that I can see who is talking but would prefer to use the overlay so that I can just minimize it and use my second monitor for my streaming apps.

If there is a workaround I can use temporarily until a new snapshot is released, I would be glad to test it. If a snapshot is released tonight or tomorrow to fix this great.

Now I want to open the files myself but am unsure of what program to use to open and try fixing myself. If someone could provide me a program name to use then I'll gladly do some digging myself in the meantime.


1741Fri, 24 Jul 2015 18:22:31 +0000
Suggestion for Permission (ACL) 'Register User'topic/1541-suggestion-for-permission-acl-register-user/Hi there,

having fun with Murmur 1.3 on a VPS.

Really liking it so far, but I noticed that the Permission 'Register User' allows to remove other members of the group 'auth'.

Would it be possible to allow e.g. @auth to register users but deny access to 'Server > Registered Users'?

Thank you ! :D

1541Mon, 02 Feb 2015 19:41:01 +0000
[SOLVED] Snapshot 1.3.0-487topic/1483-solved-snapshot-130-487/Hello,

I've been using Murmur server 1.2.5-248 (on a server) for close to 2 years now with no problems. A user connected a few days ago giving some kind of SSL warning, but I played it off as the typical warning a user gets when connecting for the first time.

I updated my own client to 1.3.0-487 and when I attempted to connect, i got an SSL version mismatch saying the server SSL was older encryption. I assumed a server update was required but as there were many users online, i couldnt do it at the time. Today I updated my client again to 1.3.0-488 and now it can connect with no problem.

I decided that today would be a good time to update the server to the latest version as well. I made a backup of the Murmur server settings and sql data and then proceeded to update.

Since the update im getting 2 new errors in the murmur log during startup. The first error is failing to bind the UDP port and the 2nd error says it cant load bonjour due to dnssd.dll error.

After much research installing/uninstalling different versions, ive come to the conclusion that the new murmur has removed the dnssd.dll from system32 and aswell as syswow64. The same file in both locations were differently sized, so I copied them from my main computer to the server in both locations, and now bonjour is loading okay.

I am still however having an issue with UDP port binding and this is causing outside users to not be able to see pings or current users connected. I've confirmed that no other app is using the port, as well as with a netstat I can see the port opening and closing with the server, but it doesnt seem to bind with it.

2014-12-26 10:27:21.357 1 => Server listening on [::]:3222

2014-12-26 10:27:21.515 1 => Server listening on

2014-12-26 10:27:21.657 1 => Failed to bind UDP Socket to

2014-12-26 10:27:21.857 1 => Announcing server via bonjour

Netstat output:

UDP [::]:3222 *:* [murmur.exe]

On an above TCP port, I can see two 3222 ports being open, one opened by murmur and the other is unable to obtain owner info.

Im running out of ideas on what could potentially be the issue other than a build problem. Anyone else have any input?

1483Fri, 26 Dec 2014 15:55:25 +0000
mumble snapshotstopic/1485-mumble-snapshots/Hello,

I just put in a new forum post that says basically i am unable to get udp ports to work properly since a server upgrade.

I am happy to report that this is the issue I am coming across

I have attempted to use every snapshot version and they all report the same problem. However once I set the host to it opens and listens properly.

1485Fri, 26 Dec 2014 17:51:54 +0000
Audio cuts offtopic/1412-audio-cuts-off/While playing Star wars: The old republic, mumbles audio cuts off and the only way to get it to work again is to reboot my entire pc. Is there a fix for this yet?

1412Mon, 03 Nov 2014 17:09:50 +0000
[SOLVED] Dev builds not available for downloadtopic/1367-solved-dev-builds-not-available-for-download/Greetings!

Please fix/help with donwload links for latest dev 1.3.0 builds. They are not working now.

After 20 wget auto-attempts, file is not downloading, so are other 1.3.0 builds.

Thanks in advance!

1367Mon, 29 Sep 2014 13:23:43 +0000
Mumble 1.3.0 has no overlay options?topic/1362-mumble-130-has-no-overlay-options/I read that one of the key things for 1.3.0 was getting Overlay working in Direct X 11 and on 64 bit.

I load up mumble and snapshot after snapshot... I see no overlay options to speak of.

They're simply not there.

1362Sat, 27 Sep 2014 00:06:45 +0000
Snapshot Doesn't Contain Changes?topic/1084-snapshot-doesnt-contain-changes/I just downloaded and installed 1.2.4-112-g61ad05c. My expectation was that it would have all commits up to *and including* 61ad05c. However, when I look at the plugin list it appears that the the Left 4 Dead plugin that was updated in commit 61ad05c does not contain the changes found in commit 61ad05c.

Am I misunderstanding how the snapshot builds are named and the snapshot build I have isn't expected to contain the updated plugin?

Do I misunderstand where the Plugin name is coming from (I am assuming it is coming from the description member of the MumblePlugin structure)? The tooltip also appears to reflect the outdated longdesc in the plugin's cpp file.

Is this a bug?

1084Wed, 03 Jul 2013 02:26:50 +0000
qeustion-pingtopic/928-qeustion-ping/I captured ping packets. I found that 2 udp packets and 6 tcp packets are sent from server and client.

I know 2 udp packet are ping packet. Now, what i want to know is the purpose of 6 tcp packets.

actually these packets are too big in the mobile environment.

so, please give me some idea related to the 6 tcp packets.

thank you.

928Thu, 29 Nov 2012 10:49:56 +0000
Channel User Move Functiontopic/514-channel-user-move-function/I have made a feature request ticket for this post and my previous post (Channel Toggle Function), however i also wanted to post it in the forum to get the word out.

A very useful shortcut that my clan and other clan members have been discussing is a shortcut function that will allow a member to move all users from a user predetermined channel into the channel the member is in. A problem we have discovered is while in game, it is inconvenient to minimize the game, then maximize mumble to move non-member users into the channel you are in. My clan has a Lobby channel that all non-member users enter upon connection. There they must wait until a member moves them into a channel. A channel move function would be useful by allowing a member to move the non-member user into the current channel the member is in by pressing one key while the user is in-game. If this is possible, it would be appreciated. Thank You

And thank you dd0t for your quick response to my previous post. Mumble is the best VoIP software i have used, Thanks

514Sun, 29 May 2011 01:33:01 +0000
Channel Toggle Functiontopic/513-channel-toggle-function/Hello, I'm not sure if this is the correct place for this post, but i was wondering if it would be possible to add a channel toggle function. To elaborate, my clan's server has an AFK (Away From Keyboard) channel, and we would like to be able to jump to this channel using a shortcut key, and then when we return, press the same shortcut key to return to the channel that we AFKed from. I understand that this is somewhat possible if you key bind "wisper/shout, and join channel" with the same shortcut key, but the problem there is you would have to setup a shortcut key for each channel available. not very comprehensible if the server has 10-20+ channels to choose from. A channel toggle shortcut would be very useful by allowing users to jump to a user predetermined channel and then back to the previous channel without having to minimize the game and maximize mumble.(ie from BFBC2 to AFK and then back to BFBC2 using the same shortcut key.) if this is possible it would really be appreciated. Thank you.

513Fri, 27 May 2011 07:01:55 +0000
[Solved] Mysql problem in last snapshottopic/498-solved-mysql-problem-in-last-snapshot/hello, i tried last snapshot of murmur (murmur-static_x86-1.2.3-126-gd09176e).

don't start. Error :"ServerDB: Database driver QMYSQL not available"

i had the same error with murmur-static_x86-1.2.3-106-gb8986c9.tar.bz2

498Mon, 16 May 2011 17:27:53 +0000
[Solved] No more Overlay in Mac RC3?topic/446-solved-no-more-overlay-in-mac-rc3/I noticed that in the latest snapshot on the Mac there is no Overlay option anymore.

I was using: Mumble-Snapshot-1.2.3-rc2-20-g2da7fb6

And overlay was working great with no issues.

I upgraded to: Mumble-Universal-Snapshot-1-1.2.3-rc3-5-g520ad96

Now there is no overlay tab in the new options pane at all. Even with the "Advanced" checked. Is the overlay now a plugin that I need to download seperately?

446Wed, 09 Mar 2011 04:34:31 +0000
No ini file to servertopic/313-no-ini-file-to-server/How do you configure the murmur server now?

313Mon, 06 Dec 2010 07:23:10 +0000
Mumble 1.2.2-650-topic/300-mumble-122-650/With is the last snapshot i got text-to-speak stopped working in, checked and duble checked i have text-to-speak selected for join, leave and when someone write in channel.

300Wed, 24 Nov 2010 07:46:09 +0000
[Solved] move from 1.2.2 to snapshots on ubuntu?topic/302-solved-move-from-122-to-snapshots-on-ubuntu/i currently run 1.2.2 mumble-server on Ubuntu server edition 10.04. What can i do to run the 1.2.3 snapshot?

if not then.. is the release date on the next stable kinda "as it goes"? T_T

302Wed, 24 Nov 2010 23:35:44 +0000
a8a12 crashes with link plugintopic/230-a8a12-crashes-with-link-plugin/when i click the ABOUT on the link plug-in... the program freezes


nevermind... it cashes on ALL(2) plug-ins when i click about

P.S. i cant do updates automatically...when it says done downloading the installer says not there

230Wed, 15 Sep 2010 22:39:39 +0000