Jump to content
Mumble forums

wowakan

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. I did in fact get MumPi to work. But what I am trying to do is evaluate different web interfaces, I posted this with another person on their website but never got a reply on the error and cannot find where to change it. this is the error I am getting: 1_ Error => PMA_meta-> Ice initialization exception => Ice_UnknownLocalException : message => ../../include/Ice/BasicStream.h:175: Ice::UnsupportedEncodingException: protocol error: unsupported encoding version: 1.1 (can only support encodings compatible with version 1.1) 1_ Error => PMA_meta-> Fatal error during Ice initia
  2. OMG! ok ok Old man puts his glasses on and feels like a idiot!
  3. Here is what inside of the settings.inc.php // Interface to use. Currently available: ice $dbInterface_type = 'ice'; $dbInterface_address = 'Meta:tcp -h 127.0.0.1 -p 6502'; Yes they are on the same system.
  4. command: netstat -apn | grep 6502 returns: tcp 0 0 127.0.0.1:6502 0.0.0.0:* LISTEN 4431/murmurd # If you want to use ZeroC Ice to communicate with Murmur, you need # to specify the endpoint to use. Since there is no authentication # with ICE, you should only use it if you trust all the users who have # shell access to your machine. # Please see the ICE documentation on how to specify endpoints. ice="tcp -h 127.0.0.1 -p 6502" 2014-03-01 18:35:00.983 Initializing settings from /opt/mumble-server/mumble-server-default.ini (basepath
  5. Spoke to soon got that error fixed. Now I get this: [Debug: Error was added] Could not connect to Ice. Either your server is not running or it is not running with Ice. Check your configuration. Could not connect to Ice. Either your server is not running or it is not running with Ice. Check your configuration. It's strange because I can see that Ice is in fact running. Wanted to add this: 2014-03-01 12:51:02.233 Initializing settings from /opt/mumble-server/mumble-server-default.ini (basepath /opt/mumble-server) 2014-03-01 12:51:02.235 Adding 1 CA certificates from certi
  6. ok opened up error reporting in my php.ini and this is what I am getting: Warning: require_once(SliceChecksumDict.php): failed to open stream: No such file or directory in /var/zpanel/hostdata/zadmin/public_html/redtalkers_com/MumPI/classes/Murmur.php on line 22 Fatal error: require_once(): Failed opening required 'SliceChecksumDict.php' (include_path='.:/usr/share/php') in /var/zpanel/hostdata/zadmin/public_html/redtalkers_com/MumPI/classes/Murmur.php on line 22
  7. ok here is what I have Murmurd 1.2.5 Ice 3.5.1 CentosOS 6.5 I can log into the Mumble server with no problem. However Ice is giving me all sorts of problems. Ican see that Ice is running:2014-02-23 19:15:15.120 ServerDB: Opened SQLite database /opt/mumble-server/mumble-server-default.sqlite 2014-02-23 19:15:15.125 MurmurIce: Endpoint "tcp -h 23.31.67.19 -p 6502" running However I get a blank screen here:http://www.redtalkers.com/MumPI/user/ We are trying to get this up and running and could use all the help that we can get please. We are going to try and start using this fo
×
×
  • Create New...