Jump to content
Mumble forums

Kasey00

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by Kasey00

  1. Open your Mac's System Preferences Click on the Apple Logo in the top left then click "System Preferences..." Select the Universal Access option. Under the System options click the "Universal Access" icon and it will open a new window. Check "Enable access for assistive devices" At the bottom of the Universal Access window you will see a check box labled Enable Access for Assistive Devices. Make sure that option is selected. Reboot your computer. Hope it helps.
×
×
  • Create New...