Official Mumble VoIP Forums

Is there anybody that has done a centos install here?
I wouldn't know how to update it if i tried. I want to use MYSQL because I want to edit permissions based upon custom php commands from a forum.
I have Centos 6.9 and VPS host wont upgrade until everything has been worked around in centos7. I cant find a good tutorial on how to install Mumble in Centos6 that is ANYTHING close to recent. 5 year old documents aren't cool. Does anybody have any good references for installing mumble with somethi...