Search found 3 matches

by Mumble
14 Apr 2020, 02:09
Forum: General
Topic: Jitsi NO'T RUN over CentOs, Mumble yes run ?
Replies: 0
Views: 651

Jitsi NO'T RUN over CentOs, Mumble yes run ?

Hi.

After of many seek, I find Jitsi NO'T RUN over CentOs.

Mumble or other FREE SW yes run ?

Please help about HOW TO install over CentOs 7.


Regards
by Mumble
12 Apr 2020, 23:57
Forum: General
Topic: What I need istall to offert [VOICE CHAT] from web (http)?
Replies: 2
Views: 502

Re: What I need istall to offert [VOICE CHAT] from web (http)?

Thanks, When I try install "jitsi" I get: [root@covid 000]# rpm -ivh jitsi-2.10-5550.x86_64.rpm error: Failed dependencies: java >= 1:1.7 is needed by jitsi-2.10-5550.x86_64 libappindicator is needed by jitsi-2.10-5550.x86_64 speex is needed by jitsi-2.10-5550.x86_64 speexdsp is needed by jitsi-2.10...
by Mumble
10 Apr 2020, 14:13
Forum: General
Topic: What I need istall to offert [VOICE CHAT] from web (http)?
Replies: 2
Views: 502

What I need istall to offert [VOICE CHAT] from web (http)?

Hi. I want offert CHAT VOICE from my server. Is possible with this software? How I can offert: myweb.com/chatvoice and then ALL clients can LISTEN to any person connected to this URL, but also any client can SPEAK to all users connecteds. Just as "MULTICAST" of AUDIO. With HTML5 + API JavaScript we ...