Official Mumble VoIP Forums

Alles klar :)
Danke.
Und was genau ist damit gemeint?
Can you please explain your problem?
a) The packet that contains user count and ping is sent via UDP. If something blocks udp to/from the server you can't see that.
b) If the server hoster set allowping to false you can't see that, too.
Mumble uses a fixed samplerate of 48000 Hz. You need to convert your file... see https://github.com/erulabs/mumblebot for example ("How to make proper soundboard files").
Two options:
1. Use barnard (https://github.com/layeh/barnard/)
2. Start the normal Mumble client with xvfb (https://wiki.natenom.de/mumble/anleitungen/mumbleohnex)

There are also several bots available in case you want to stream something; if thats the case, I can send you a few options.
The default ACL on a server should already allow self registering.

Are you sure that you don't suppress your client certificate?
You can increase the font size in your log when you hold ctrl and scroll your mouse wheel up.

This is a known issue and will probably be fixed, see https://github.com/mumble-voip/mumble/issues/1850.
I created a simple howto in German some time ago (try this with google translate); just use sudo apt-get install ... for the packages instead of pacman; maybe it works. See here. There is also a description how to create a client certificate.
What about a configuration option in the client like "obey ptt suggestion". Either per server (in the server edit dialog) or for all servers in the settings. Default is on and will set ptt and ask for a ptt button if not yet set, but one can always disable it.