Official Mumble VoIP Forums

After one hour?
That's strange.

murmur will start as a small daemon anyway, you don't need to add &.
Should be the same for nohup.

Nothing definite here…
So your headset includes a sound device?
In- and output?
Is it plugged in via USB?
Do you select that different output device for other programs or does it just work?
Disable QOS in your settings.
It's in the network tab and you need to enable advanced options, if you haven't already.
Seems your router can't take it or sth.
To help promote Mumble, please join the Steam Community Grop, (I made a new one because all other 3 were limited. One to french and 2 were other communities. This group is for everyone!)
and if you’d like to, follow the Mumble Group on identi.ca (also available as a feed).
So you're also ingame?
Try to disable your overlay and positional audio before connecting.
Also exit mumble and start it again before trying to make sure settings are saved.
It's a bit unresponsive when updating plugins for me, but that's even before I can connect to a server.
After it did update the plugins it works fine again. (it tells me "updated and moved to folder…"
Ha, it finally happened!