Jump to content
Mumble forums

Crash on startup


tyermalin
 Share

Recommended Posts

Hello

I have been experiencing crash on startup with Mumble since the last windows update for windows 7 64 bits Pro (KB2670838), alongside Firefox. After some research, it appears the problem is actually caused by the update. The temporary fix found for Mozilla Firefox is to disable hardware acceleration. Since Mumble crashes the exact same way (crash report when launched) and in the same context, I guess the temporary fix is the same. So is there a way to disable hardware acceleration for Mumble ?


OS used : Windows 7 64 bits Pro


https://bugzilla.mozilla.org/show_bug.cgi?id=812683#c33

Link to comment
Share on other sites

  • Administrators

The linked bug doesn't read like it could apply directly to Mumble (crash in directx11 which we don't use and so on). Could you please provide us with more information on your crash. Meaning the exact error message and windows log entry?

Link to comment
Share on other sites

Hello,

I am not at home atm so I cannot give you the exact text, but it occured when I started Mumble. Nothing would happen, except a Mumble error box poping saying something like "Mumble has crashed on startup. Would you like to submit an error report ? Please leave a comment on what happened. [Message field] Leave your e-mail if you want to be contacted ". So I did all of this (the e-mail is the same as my sourceforge account).


I do not know if it helps, I can give you more details tonight. I will just need an explanation about how to find the "windows log entry".

Link to comment
Share on other sites

Hi,

I tried 1.2.4 to see if it would change anything but it did not. Still the same crash. I sent the crash report.

Before, I saw I could use Mumble "backward compatibility" with 1.2.3 but I guess it cannot be used to connect to distant servers.

Link to comment
Share on other sites

  • 2 weeks later...

Nom de l’application défaillante mumble.exe, version : 1.2.4.0, horodatage : 0x510d113b
Nom du module défaillant : unknown, version : 0.0.0.0, horodatage : 0x00000000
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0072859c
ID du processus défaillant : 0x10d0
Heure de début de l’application défaillante : 0x01ce1dc7d230b956
Chemin d’accès de l’application défaillante : C:\Program Files (x86)\Mumble\mumble.exe
Chemin d’accès du module défaillant: unknown
ID de rapport : 165ffce7-89bb-11e2-aad2-bcaec5059210

 

and

 

- System 

 - Provider 

  [ Name]  Application Error 

 - EventID 1000 

  [ Qualifiers]  0 

  Level 2 

  Task 100 

  Keywords 0x80000000000000 

 - TimeCreated 

  [ SystemTime]  2013-03-10T19:45:41.000000000Z 

  EventRecordID 1498226 

  Channel Application 

  Computer 

  Security 


- EventData 

  mumble.exe 
  1.2.4.0 
  510d113b 
  unknown 
  0.0.0.0 
  00000000 
  c0000005 
  0072859c 
  10d0 
  01ce1dc7d230b956 
  C:\Program Files (x86)\Mumble\mumble.exe 
  unknown 
  165ffce7-89bb-11e2-aad2-bcaec5059210 

 

I hope it will help... I miss talking to buddies !

Link to comment
Share on other sites

I too have been having SEVERE problems trying to get mumble to work. The last time I was able to successfully launch Mumble (1.2.3) was 2/28/2013 I've done the following to try and work around this error screen:

1. uninstalled, rebooted, reinstalled, rebooted - still errored

2. uninstalled, reinstalled- still errored

3. uninstalled, installed 1.2.4- still errored

4. Control panel/programs and apps doubleclicked mumble and Repaired (Windows 7 picks up there's something wrong) it finishes and then- still errors..

Lather, rinse, repeat 8 more times. various combinations of actions above. Still errors.

I've since tried going back to 1.2.3 and here's the latest error from the event log:


Log Name: Application

Source: Application Error

Date: 3/14/2013 5:02:50 PM

Event ID: 1000

Task Category: (100)

Level: Error

Keywords: Classic

User: N/A

Computer:

Description:

Faulting application name: mumble.exe, version: 1.2.3.0, time stamp: 0x4d603982

Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000

Exception code: 0xc0000005

Fault offset: 0x90909090

Faulting process id: 0x11b0

Faulting application start time: 0x01ce20ff9c6d80e4

Faulting application path: C:\Program Files (x86)\Mumble\mumble.exe

Faulting module path: unknown

Report Id: e95d6310-8cf2-11e2-bd8a-f46d049af7ba


Event Xml:

<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
 <System>
   <Provider Name="Application Error" />
   <EventID Qualifiers="0">1000</EventID>
   <Level>2</Level>
   <Task>100</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2013-03-14T22:02:50.000000000Z" />
   <EventRecordID>19512</EventRecordID>
   <Channel>Application</Channel>
   <Computer></Computer>
   <Security />
 </System>
 <EventData>
   <Data>mumble.exe</Data>
   <Data>1.2.3.0</Data>
   <Data>4d603982</Data>
   <Data>unknown</Data>
   <Data>0.0.0.0</Data>
   <Data>00000000</Data>
   <Data>c0000005</Data>
   <Data>90909090</Data>
   <Data>11b0</Data>
   <Data>01ce20ff9c6d80e4</Data>
   <Data>C:\Program Files (x86)\Mumble\mumble.exe</Data>
   <Data>unknown</Data>
   <Data>e95d6310-8cf2-11e2-bd8a-f46d049af7ba</Data>
 </EventData>
</Event>

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...

Hi every one!


I have the same issue when i launch mumble. Before i had the same problem with firefox, and i resolve it the same way.


That is the problem's detail:

 

Signature du problème :
 Nom d’événement de problème:	BEX
 Nom de l’application:	mumble.exe
 Version de l’application:	1.2.3.0
 Horodatage de l’application:	4d603982
 Nom du module par défaut:	StackHash_0a9e
 Version du module par défaut:	0.0.0.0
 Horodateur du module par défaut:	00000000
 Décalage de l’exception:	0726706c
 Code de l’exception:	c0000005
 Données d’exception:	00000008
 Version du système:	6.1.7601.2.1.0.256.48
 Identificateur de paramètres régionaux:	1036
 Information supplémentaire n° 1:	0a9e
 Information supplémentaire n° 2:	0a9e372d3b4ad19135b953a78882e789
 Information supplémentaire n° 3:	0a9e
 Information supplémentaire n° 4:	0a9e372d3b4ad19135b953a78882e789

Lire notre déclaration de confidentialité en ligne :
 http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x040c

Si la déclaration de confidentialité en ligne n’est pas disponible, lisez la version hors connexion :
 C:\Windows\system32\fr-FR\erofflps.txt

 

There is the event viewer result:

 

La description de l’ID d’événement 14 dans la source nvlddmkm est introuvable. Le composant qui a déclenché cet événement n’est pas installé sur l’ordinateur local ou l’installation est endommagée. Vous pouvez installer ou réparer le composant sur l’ordinateur local.

Si l’événement provient d’un autre ordinateur, les informations d’affichage doivent être enregistrées avec l’événement.

Les informations suivantes étaient incluses avec l’événement : 

\Device\Video5
CMDre 00000000 00000080 00000000 00000005 0000000b

 

I have this problemm for about 2 weeks, i'll be very greatful if someone can resolve that for us ! :)


Best regards

Link to comment
Share on other sites

Hey everyone

I found some kind of temporary fix that does the trick more or less.

I launch mumble with admin rights + Win XP SP3 compatibilty. It works but you do not get the output sound. To go around this, I go in setup, do "applicate" then "cancel" and by some kind of magic it works.


I hope this can help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...