Jump to content
Mumble forums

My one issue with mumble


maxkohler
 Share

Recommended Posts

Is it's voice detection. It's subpar and basically useless - both the Signal to Noise and Amplitude options. Both of them pick up my keyboard typing noise whereas ventrilo's voice detection does not.


I've configured and tweaked it through both the audio wizard as well as the configure -> settings -> audio input interface; with advanced options enabled as well.


It's pretty important for games like sc2 where you have to click and hit so many different buttons and keys constantly that there isn't time to hold down a button for talking. And it's annoying for your teammate to hear all your clicking.

Link to comment
Share on other sites

  • Administrators

It works pretty well for me and for the people I'm usually chatting with. SC2 gaming makes a lot of noise I guess ;) We plan on upgrading to a new VAD system in the future (the SNR one definitely isn't what it should be, Amplitude usually works fine) but that won't happen for 1.2.4.


If automatic detection isn't working for you, for now there's only PTT or using a microphone which picks up less noise from the surroundings. If your hands are occupied I guess there's always the option of using something like an usb foot switch.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...