Jump to content
Mumble forums

Fixing A Router (port blocking? issue)


akatz66
 Share

Recommended Posts

Hi All, I have been through quite a bit trying to get my mumble to work, so let me get you up to speed.


I am using a netgear router R6300.


Problem #1

I had problems with mumble disconnecting over and over and over every time I logged in. After reading the FAQ, I decided to uncheck the quality of service option in the network settings. Once I did this, it connected just fine.


Problem number 2:

Now I can log in and people can hear me just fine, but I can't see the other people's lips turn red when they were talking in mumble and I couldn't hear them either. So, after realizing the other problem was because of the router, I decided to directly connect the ethernet cable from the modem to the computer, rather than go through a router.


After I did that, it worked just fine. So my question is, what is causing this issue? Is it that my router is blocking certain ports? What steps do I need to take to fix this issue? Would getting a new router be my best option, or do I just need to open up some ports on my router?


Any help with this would be greatly appreciated!


Regards,

Andy

Link to comment
Share on other sites

Hi Xenrays, is this difficult to do? I've gone in the port forwarding/triggering in the advanced settings but it seems to ask for an IP address, not a port. I'm pretty new to the port forwarding. How would I add that port to he port forwarding?


Thanks,

Andy

Link to comment
Share on other sites

  • 1 month later...

I'm new to port forwarding as well, but here is what it is on my Mac with airport extreme router (apologies, I don't have a PC), steps seem similar.

1. Create a static local IP for your computer. This is not the same as your public IP, which is what you find if you google "what is my IP." Instead, you need to know what your router IP (default gateway) is, which for me is Network Preferences, select wifi, click advanced, TCP/IP, and it lists it. Mumble has 2 guides, one for Windows XP http://portforward.com/networking/static-xp.htm and the other for Vista http://portforward.com/networking/static-vista.htm

For me, I make a new location in my wifi called static IP, then set DCHP with manual address. My airport utility tells me my DHCP range is 10.0.1.2 to 10.0.1.200 (yours is likely 192.x.x.range to 192.x.x.range) so I pick an IP that is outside that range, like 10.0.1.222.

2. Portforward. This is router specific, so best to look up your brand and see if there is a forum on portforwarding. For me, I open Airport Utility, click on my router, click edit, click network, click + to add a port setting, and then I enter the default Mumble port 64738 into all 4 UDP and TCP spaces (public and private), and I enter the static IP address that I created earlier. For windows it is probably the router home page which gives you access to the settings.

You can check if your ports are open by going to http://www.canyouseeme.org/ and typing in 64738. If your server is using a different port, then use that in place of the default 64738.


It sounds more complicated than it is, I'm a computer newbie and had no idea about any of this yesterday but I got mine working. Apologies if anything could be simplified in this response!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...