Jump to content
Mumble forums

Certificate failing Verification, no fix seems to work


kareth
 Share

Recommended Posts

I've been using Mumble RC 1.2.4 for a few days, just upgraded to the latest version today and am now getting the following error:


Server Presented a certificate which failed verification..

The specific errors with this certificate are:

1. The host name did not match any of the valid hosts for this certificate

2. the certificate is self-signed and untrusted


Do you wish to accept this certificate anyway?


I click yes and the dialog keeps appearing. I uninstalled mumble, deleted the folder, reinstalled. Tried creating a new certificate from the certificate wizard and then signing into the server with a different nickname, but no luck.


Can anybody help me?


In mumble I also see the following:

[8:09:29 PM] Reconnecting.

[8:09:30 PM] SSL Verification failed: The host name did not match any of the valid hosts for this certificate

[8:09:30 PM] SSL Verification failed: The certificate is self-signed, and untrusted


Others are on the server with no problem.

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...

Here's how I fixed it:

Open up Windows Explorer and go to Organize->Folder and Search Options->View->Show Hidden Folders. Click OK.


Now go to C:\Users\[YOUR MAIN WINDOWS ACCOUNT NAME]\AppData\Roaming\Mumble


Cut: Console.txt, mumble.sqlite, and any other files in there. Paste them to your desktop.


Launch Mumble and try to connect to your intended server.


It will give you the same error message, but hit OK or YES or whatever it was.


It then connects successfully!


Delete the files that you put on your desktop.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...