Jump to content
Mumble forums

[SOLVED] Mumble without using udp


wered
 Share

Recommended Posts

Ok basically here is my problem, for the last month or so i have been hosting a teamspeak3 server and about 3 days ago at 10:30 almost all of the the people on my server lost connection and have not been able to reconnect, i ran a tracerout from one of the clients that cant connect to my server and from my server to him, he was able to tracert to me but i was not able to tracerout tot him. i have reset everything possible on this side and there are still only a few people that can connect, i tried using mumble and still had the same issues, i wanted to see if i could make mumble use tcp packets instead of udp to see if that would work as a temporary fix. below is the tracert from my server to one of my clients if it helps.


I have been hosting a teamspeak/web/minecraft server for some time, and everything has been working fine up until I switched to comcast, I had the server running on comcast for about 6 hours then all at 1 times 35 of the 40 people on my server where kicked, now only 5 of the regular 40 people can connect to my server and there connection is intermittent, i replaced the modem and router and even tried bypassing the router completely and still no one can connect, i ran a traceroute to one of the clients and had him run one to my server, he was able to successfully tracert to my server, but when my server tries to tracert to him it times out, the routes differ though, where mine goes to the 68.10.10.234 hop and times out, his instead goes to the 68.10.10.233 hop and is just fine, i have been trying to talk to comcasts support for days now and i would have had better beating my head against the server until something works,my domain name is weredsgameserver.linkpc.net below is the output from my tracert to one of my clients,


C:\Users\Administrator>tracert 98.166.131.163


Tracing route to ip98-166-131-163.hr.hr.cox.net [98.166.131.163]

over a maximum of 30 hops:


1 <1 ms <1 ms <1 ms router.Belkin [192.168.2.1]

2 24 ms 25 ms 29 ms 71.62.192.1

3 17 ms 13 ms 8 ms 68.86.124.197

4 16 ms 12 ms 14 ms xe-6-0-0-0-ar02.staplesmllrd.va.richmond.comcast.net [68.86.172.134]

5 22 ms 23 ms 21 ms pos-0-6-0-0-cr01.charlotte.nc.ibone.comcast.net [68.86.91.149]

6 27 ms 27 ms 27 ms pos-3-11-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.85.225]

7 27 ms 32 ms 25 ms pos-0-10-0-0-pe01.56marietta.ga.ibone.comcast.net [68.86.88.182]

8 28 ms 23 ms 39 ms maribprj01-xe030.rd.at.cox.net [68.105.31.161]

9 34 ms 54 ms 30 ms vbchdsrj01-ae0.0.rd.vb.cox.net [68.1.2.217]

10 31 ms 30 ms 30 ms 68.10.8.226

11 31 ms 30 ms 32 ms 68.10.10.234

12 32 ms 33 ms 33 ms 68.10.10.234

13 * * * Request timed out.

14 * * * Request timed out.

15 * * * Request timed out.

16 * * * Request timed out.

17 * * * Request timed out.

18 * * * Request timed out.

19 * * * Request timed out.

20 * * * Request timed out.

21 * * * Request timed out.

22 * * * Request timed out.

23 * * * Request timed out.

24 * * * Request timed out.

25 * * * Request timed out.

26 * * * Request timed out.

27 * * * Request timed out.

28 * * * Request timed out.

29 * * * Request timed out.

30 * * * Request timed out.


:(

Link to comment
Share on other sites

  • 4 weeks later...
  • Administrators

Mumble clients can enable TCP-only mode.

But better yet, Mumble clients automatically switch to TCP mode when the UDP packets do not get through any more. So there is no need to enforce everyone to only use TCP.


Really, I can only tell you to talk to comcast - ask about if they’re throttling and debugging the problem with them.

Other than that - I can only suggest switching away from them again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...