Jump to content
Mumble forums

Echo/Feedback with Mic Boost


rajveer86
 Share

Recommended Posts

I have installed Mumble 1.2.2 and no matter how I configure it using the audio assistant, I get an echo/feedback that sometimes builds and builds until I'm getting an ear-piercing screeching sound. I am using a 5.1 headset so the problem is not an echo from my speakers.


The problem sounds exactly the same as the user who posted this thread


https://sourceforge.net/apps/phpbb/mumble/viewtopic.php?f=4&t=18&p=100#p100


except that if I disable microphone boost in Windows everything sounds perfect. I cannot keep it disabled as in all other software and games the mic is barely audible unless I enable it. I am using an X-Fi Gamer set to Game mode with only the EQ enabled, and my headset connected via 3.5mm jacks. Can anybody help me?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...