Jump to content
Mumble forums

Can't Hear Anything


kaspershy
 Share

Recommended Posts

When I start up Mumble, I can't hear system sound. I also can't hear people speak, but they can hear me. When I close Mumble, I can hear my system sound again.


I have tried the following:


1.) Uninstalling/Reinstalling Headset Drivers

2.) Uninstalling/Reinstalling Mumble

3.) Uninstalling/Upgrading Mumble to 1.2.5

4.) Setting All Mumble Settings to Default

Link to comment
Share on other sites

I've having the same issue. I've tried uninstalling and reinstalling in compatibility mode. I'm using windows 8 as my operating system and I know my headset is working as I use it with Steam chat. The headset is a Microsoft Wireless Xbox 360 headset. The only noise i hear coming from Mumble are the text-to speech notifications. I'm getting extremely annoyed with this situation and it's driving me insane trying to fix this, i've tried almost about everything with no luck. Does anyone have any solutions or have this same problem?

Link to comment
Share on other sites

  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...