Jump to content
Mumble forums

Audio input/Systems


acegoodheart
 Share

Recommended Posts

My mumble randomly set my audio input system to a default device today and made it completely un-clickable (greyed out) so I can't change it back to the microphone on my Turtle Beach headset. I've tried everything I know to try and fix it but to no avail. I can still hear my guild members in Wow and they've tried helping me but I can only respond in chat. I uninstalled mumble and reinstalled, updated sound drivers, unplugged and replugged my headphones, attempted everything in the Mumble configuration and settings, even tried a system restore to when I know it was working. I know my headphones are working; please can anyone tell me why this is happening and if you have any ideas how to fix it. Thanks in advance.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...