Jump to content
Mumble forums

[SOLVED] Key shortcuts not working


thesirbob
 Share

Recommended Posts

So after updating my os on my Mac to OSX Mavericks (aka 10.9) the keyboard shortcuts in mumble don't seem to be working anymore. When I try to recreate a shortcut, it doesn't register any keys except "Control" "Command" "Shift" "Option" or any of the mouse buttons. Any other key I tried it doesn't seem to do anything. Nothing changes it just keeps saying "Press shortcut" without responding to any clicks.


I am currently using Snapshot version 1.2.4-174-ga6f7610.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...