Jump to content
Mumble forums

Laggy game whils running Mumble in Linux


zogeln
 Share

Recommended Posts

Hey,


i searched 2 days without any solutions so i hope i get some help here. I am new to Linux (ubuntu 9.10) and i play Urban Terror. I have a pretty good pc (Core 2 Duo 2 Ghz, 3 gig Ram) and play on highest FPS with no problems.

But when I start Mumble the game starts laggin. The FPS do not go down. On Mumble IRC they told me to turn off overlay - what i did without any improving. Even my Ping is steady no matter if I run Mumble or not. This error ocours with version 1.1.7 and 1.2.2 which i just upgraded today.

I basically went through all settigns you can do on Mumble and tried if it improves but it never did.


Thanks in advance.

Link to comment
Share on other sites

Well it is hard to explain maybe laggy is the wrong word. It stotters when i turn my head in game. But Ping and FPS are steady. My connection is 16.3xx kbit down and 1.024 upload. The Ping in game is 40, Mumble ping is 33.

Link to comment
Share on other sites

If you are using Urban Terror based on the ioQuake3 engine, then mumble will try to gather positional information about your in-game player. Information about positional audio can be find here. Try turning positional audio off and see if that helps.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...