Jump to content
Mumble forums

mumble can not be opened


ryu84
 Share

Recommended Posts

Hi!!


The client 1.2.2 doesen't start,and it appears a window of describing the problem to the mumble developers.


I have win7 64bit and i have hust tried all the compatibility option but nothing appens!


Thx for the replies


ps:anyway i have sent the description problem to mumble developers throw the window that pops up after clicking the mumble icon

Link to comment
Share on other sites

  • Administrators

Then you have a real problem.

Probably some kind of Driver issue?

Are your audio & video drivers up to date?

Did you install any other kind of drivers that may cause this? (antivirus, whatever)

Do you experience crashes for other programs as well?

Link to comment
Share on other sites

hi!


Thx for the reply


my drivers are all updated


here there is my log...with 2 (for me) interesting things,what can i do?


2010-05-26 17:49:01.510 Bonjour:Failed to load dnssd.dll

2010-05-26 17:49:01.510 OpenSSL Support: 1

2010-05-26 17:49:01.513 SSL: Added CA certificates from system store 'Ca'

2010-05-26 17:49:01.518 SSL: Added CA certificates from system store 'Root'

2010-05-26 17:49:01.520 SSL: Added CA certificates from system store 'AuthRoot'

2010-05-26 17:49:01.530 ServerHandler: QOS2 loaded

2010-05-26 17:49:01.563 Overlay: Listening on "\\.\pipe\MumbleOverlayPipe"

2010-05-26 17:49:01.857 AudioInput: 40000 bits/s, 48000 hz, 480 sample CELT

2010-05-26 17:49:01.861 WASAPIInput: Failed to open selected echo device, falling back to default

2010-05-26 17:49:01.884 Adding device {6f1d2b60-d5a0-11cf-bfc7-444553540000} Mouse Mouse:5

2010-05-26 17:49:01.885 Adding device {6f1d2b61-d5a0-11cf-bfc7-444553540000} Tastiera Tastiera:126

2010-05-26 17:49:02.024 WASAPIOutput: Periods 10000us 3000us (latency 17414us)

2010-05-26 17:49:02.024 WASAPIOutput: Buffer is 20000us (1)

2010-05-26 17:49:02.024 AudioOutput: Initialized 2 channel 44100 hz mixer

2010-05-26 17:49:02.024 AudioInput: Initialized mixer for 1 channel 44100 hz mic and 2 channel 44100 hz echo

2010-05-26 17:49:02.025 AudioInput: ECHO CANCELLER ACTIVE

2010-05-26 17:49:02.072 Adding device {9ded5940-1c0b-11df-8001-444553540000} Microsoft? Digital Media Keyboard 3000 Microsoft? Digital Media Keyboard 3000:1280

2010-05-26 17:49:02.105 Adding device {9df807a0-1c0b-11df-8002-444553540000} Microsoft? Digital Media Keyboard 3000 Microsoft? Digital Media Keyboard 3000:256

2010-05-26 17:49:02.134 Adding device {2cb0d1d0-31c8-11df-8001-444553540000} Micr Micr:1024

2010-05-26 17:49:02.178 Adding device {2cb42d30-31c8-11df-8003-444553540000} Micr Micr:1280

2010-05-26 17:49:02.201 Adding device {2cb58cc0-31c8-11df-8005-444553540000} Micr Micr?:256

2010-05-26 17:49:02.210 Adding device {a13f3280-3137-11df-8001-444553540000} ? ?:5

Link to comment
Share on other sites

Nice that you have solved your own problem. A small question from my side, do you have bonjour installed?

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Yes Bonjour is Apple software. I was asking because I am also running Win 7 64bit and can start mumble 1.2.2 without problems. My console.txt looks like this.


2010-05-26 21:38:15.930 DirectSound: Disabled as WASAPI is available

2010-05-26 21:38:15.953 G15LCDEngine_lglcd: Logitech LCD Manager not detected.

2010-05-26 21:38:15.958 CELT bitstream 8000000b from C:/Program Files (x86)/Mumble/celt0.0.7.0.sse2.dll

2010-05-26 21:38:15.958 Locale is nl_NL

2010-05-26 21:38:41.983 Bonjour: Failed to load dnssd.dll

2010-05-26 21:38:41.984 OpenSSL Support: 1

2010-05-26 21:38:41.988 SSL: Added CA certificates from system store 'Ca'

2010-05-26 21:38:41.992 SSL: Added CA certificates from system store 'Root'

2010-05-26 21:38:41.995 SSL: Added CA certificates from system store 'AuthRoot'

2010-05-26 21:38:42.003 ServerHandler: QOS2 loaded

2010-05-26 21:38:42.114 Overlay: Listening on "\\.\pipe\MumbleOverlayPipe"

2010-05-26 21:38:42.558 Adding device {6f1d2b60-d5a0-11cf-bfc7-444553540000} Muis Muis:8

2010-05-26 21:38:42.560 Adding device {6f1d2b61-d5a0-11cf-bfc7-444553540000} Toetsenbord Toetsenbord:126

2010-05-26 21:38:42.572 AudioInput: 40000 bits/s, 48000 hz, 480 sample CELT

2010-05-26 21:38:42.766 WASAPIOutput: Periods 10000us 3000us (latency 11610us)

2010-05-26 21:38:42.766 WASAPIOutput: Buffer is 60000us (5)

2010-05-26 21:38:42.767 AudioOutput: Initialized 8 channel 44100 hz mixer

2010-05-26 21:38:42.768 AudioInput: Initialized mixer for 2 channel 44100 hz mic and 8 channel 44100 hz echo

2010-05-26 21:38:42.778 AudioInput: ECHO CANCELLER ACTIVE


As you can see I have the same error output concerning Bonjour. I think that the dnssd.dll file is not needed for mumble to run. So you probably also fix the real problem while installing the dnssd.dll file. You log points more to a problem with your input devices (keyboard/mouse).


Hopefully this extra info can help people with the same problem as you or at least help the developers.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...