Jump to content
Mumble forums

mumble connection timeout issue


kulebrcpaja
 Share

Recommended Posts

I have an issue when Iam trying to log in into my guilds new mumble server:


https://clanforge.multiplay.co.uk/servers/649684/view


IP: 85.236.109.242

port: 2137


All my guildmates are having no troubles. But when I try to connect, I get "cannot connect to server: connection timeout" error. Ive tried reinstalling mumble, disabling QoS, Ive tried completely shutting down my firewall and my antivirus, but nothing works. The weird thing is that in the connection menu I can see the server being online, i can see the ping and how many people are online, but when I try to connect it just timeouts.


Ive run ping and tracert in command line for that IP and both work fine - ping is under 100 ms and tracert showing about 10 jumps - first local Czech gateways ( Iam Czech ) then it jumps to Paris, London and then Netherlands, followed by some local NE adresses and finally reaches the server.


I can connect to all other mumble servers from other games and other guilds just fine, but this one just doesnt work. Ive tried connecting from my brothers computer ( win 8 ) and my moms old laptop ( win XP ) and my PC ( win 7 ) but its the same story....


Ive browsed interwebs for solutions and the only explanation I have found is that my internet service provider might be blocking either the whole server ( cos of some certificate issues ) or it might be blocking certain ports ( obsure vulnerable ports ) that this particular server is trying to use.


Is this possible? That my ISP is doing this? Is there any possible explanation, solution, fix? Any idea how to disprove or confirm my ISP theory? Please help, I really wanna be able to chat with people Iam playing with.

Link to comment
Share on other sites

  • Administrators

Did you try connecting with a different username?


With a different generated user certificate?


Can you ask an admin to check the mumble server log after you tried to connect?

Maybe it provides more information on the reason why you can not connect.

Link to comment
Share on other sites

Tried few different usernames with no avail. Was about to give up when I discovered the ultimate miracle:


PROXY


Yea, thats right... found a list of some free IP - port proxies and used that... had to try a few different proxies since some had been disconnecting me quite often, some had certification issues and some just slowed down the whole connection too much to the point that speech was not recognizable - but ultimately I found some proxy based in Netherlands which worked just fine...


I have no idea why it didnt work before or if my ISP is blocking something, Iam just glad I figured a way to connect and talk with my friends...


To anyone having the same issue: try looking for some proxies, I found mine at


http://hidemyass.com/proxy-list/

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...