Jump to content
Mumble forums

Connection problems


dve123
 Share

Recommended Posts

Hi, I am having a small problem with connecting to my clans mumble server. We have always had the same Ip and port and it has worked before. but now, out of the blue... I can not connect. the connect button is grey and there is no ping. However all the other mumble servers I have are fine, I can connect to all of the, accept my clans server. I have reinstalled, rebooted my pc and modem. Tried connecting on other versions and no joy. Its worked before and I have been able to connect to the server. until now.


heres are the details. Ive give the details to others and its working for them.


http://img571.imageshack.us/img571/9838/mumble1.jpg


if anyone knows how to fix this bug please help1


thanks!

Link to comment
Share on other sites

I bet, that the server itself is down. Have you checked with other members of the clan if they can reach the server.


You could try to ping the server from the console.

ping mumble-2.speed-serv.com

I get a "unknown host mumble-2.speed-serv.com" error from ping. This means that no ip address can be linked to the name of your server. Nothing you can do about this, besides sending a e-mail to the maintainer of the server to asked if the name of the server has changed.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...