Jump to content
Mumble forums

Error on installing 1.2.5


matty1080
 Share

Recommended Posts

Hi,


Im trying to install the mumble 1.2.5 program and get this error upon installation:


"There was an error creating a temporary file that is needed to complete this installation"


Ive ran as admin

reset pc tried again

downloaded an older version still same error


Im running windows 7 - 64bit


Thanks in advance

Link to comment
Share on other sites

  • Administrators

Hi. With 1.2.3 we switched over to using Microsoft installer based installers. Sounds like something is not right with your Windows in that regard. I haven't heard of that error before but looking at the Google results it seems to occur for a lot of Software and there are various possible solutions.


For example here a Microsoft rep says it can occur if you have to many files in your %temp% folder.


I'd recommend to make sure your system is updated first and then use Google to try to find a solution that works for you (assuming no one else in here can give you any better hints on a solution ofc. :D ).


Best of luck.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...