Jump to content
Mumble forums

Mumble + PlayClaw + Game = Game Crash


nuclearping
 Share

Recommended Posts

Hello there,


I experienced a problem when using Mumble (latest version) together with PlayClaw (latest version). If both run and I start a game, the game crashes.


I can repeat this endlessly until I close Mumble (or PlayClaw). Then it works.


I'm only experiencing this behavior when using Mumble + PlayClaw + Game. Mumble + FRAPS + Game works.

But also Teamspeak + PlayClaw + Game works.


So I'm not sure what to say, if it is either a problem with PlayClaw or Mumble. But I'm going to post the same issue in the PlayClaw forums.


By the way: I'm using Windows 7, 64bit, QuadCore processor. It doesn't matter if I start Mumble with Admin rights or the game with Admin rights. The game is always crashing.


Any ideas or suggestions? Can you even reproduce this?


Thanks in advance!

Link to comment
Share on other sites

  • Administrators

I don't have this game so I cannot reproduce the issue. But I would recommend you to try to disable the overlay functionality in Mumble and then try to start the game. In very few games it seems like the overlay can create instabilities. If it really turns out to be the overlay I would recommend you to write a bugreport in our tracker and put the game on the overlay blacklist for the time being.

Link to comment
Share on other sites

PlayClaw is not a game, but a video recording application. ;) The advice of ddot is a good starting point to find the problem. But I would also suggest that you try it with different games. If all you games crashes then it is a Mumble + PlayClaw problem.

Computer specs: AMD FX-8320, 8GB DDR3-SDRAM, AMD Radeon HD 7950, Asus Xonar D1, Windows 7 Ultimate 64bit/Debian Jessie AMD64.

Link to comment
Share on other sites

  • Administrators

Haha, with that name it guessed that it must be a Game :oops: :roll:


Anyway. Doesn't change the suggestion. Software displaying video and even seemingly totally unrelated software like the Adobe Reader use DirectX for displaying their stuff.

Link to comment
Share on other sites

Ok, thanks for the hint. It was the Mumble overlay function. Disabling it and the combination works. Strange, thought I tryed this already but obviously didn't. :mrgreen:


But it's still a strange behavior. Would be interessting if this also occurs with Ventrilo + Game + PlayClaw. If yes it's a obviously a PlayClaw issue. If not, then it seems to be a Mumble issue.

Link to comment
Share on other sites

  • Administrators

As far as I am aware neither Ventrilo nor TS offer Overlays so no need to test that :D


I just looked up that PlayClaw app. I was, again (^^), not aware it was an in-game video recorder. In that case the fault could very well be on their side (they will also have to use injection techniques to grab the buffers from the game).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...