Jump to content
Mumble forums

Mumble won't allow me to change my settings


HelpMe69
 Share

Recommended Posts

Hi everyone, 

 

Tried mumble a couple weeks ago and it simply won't work. I used teamspeak for a couple years prior just fine.

 

When I downloaded it, I went to configure my mic to use VoiceMeeter (a 3rd party software for voice), afterward I couldnt hear anyone. 

 

Now, when I boot up mumble and try to change my settings, I just hear 'ping' every time I try to click anywhere and the program just freezes.

I thought it was opening another window behind mumble but Task Manager shows only 1 window/instance of Mumble. 

I uninstalled/reinstalled 3-4 times, same issue. I tried making sure literally all my other programs were off when I started mumble, same issue. Literally everything else on mumble works except when I try to configure my settings then it just freezes.

 

One day I tried to shut off my PC while I had mumble running/frozen and I saw this error (pic shown). Not sure what that means but I would love some help.

 

Thanks

 

unknown.png

Link to comment
Share on other sites

  • Administrators

The error message you see indicates that Mumble is crashing due to a memory corruption (invalid access of  a memory location).

 

Given that the settings seemed to have worked the first time you have opened them, I think that your current set of settings might be causing a state in which this crash happens. Thus, I would try resetting all settings to "factory defaults" by deleting the registry sub-tree.

For that press Ctrl+R and in the pop-up enter regedit and hit enter. This should open the registry editor. In there, delete the sub-tree HKEY_CURRENT_USER\Software\Mumble\Mumble

This should clear all previously configured settings and should allow you to start from a clean slate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...