This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

Root name won't change


Recommended Posts

Hello all,

I'm standing up a new server in the Azure cloud, and it's name for the root channel won't change. I'll post my .ini, comments removed, below. I have a server stood up on a Raspberry Pi, and was able to change the name no problem. THis is running on a fresh Ubuntu 14.04 server, running only Murmur. I'm able to connect, clients can hear and talk to one another, this is the only outstanding issue. Any advice you could provide would be fantastic! Thank you in advance!

I know it's long, but I wanted to leave all settings and readability, even the ones I haven't set, to show that I'm not doing anything crazy.

# Murmur configuration file.





ice="tcp -h -p 6502"


#autobanAttempts = 10
#autobanTimeframe = 120
#autobanTime = 300



welcometext="<br />Welcome, stoopid.<br />OH BURN!<br /><br />"








channelname=[ \\'\\-=\\w\\#\\[\\]\\{\\}\\(\\)\\@\\|]+













I almost forgot to mention, I'm totally happy to crete anyone an SSH account who would be willing to look into it. I know 14.04 may be new to Murmur, but I don't see why it wouldn't work. It's a lone server right now, and I'm not so attached that I can't rebuild it if need be. I just did a very straight forward install:

From Scratch:

apt-get update

apt-get upgrade

apt-get install mumble-server


and finally:


Link to comment
Share on other sites

No advice/ideas?

Here are my logs right after restarting the service. Doesn't look like much to me. How do I enable verbose logging on Ubuntu Server? I can't find anything.


<C>2014-03-19 14:33:00.526 Caught SIGTERM, exiting
<W>2014-03-19 14:33:00.526 Killing running servers
<W>2014-03-19 14:33:00.648 1 => Stopped announcing server via bonjour
<W>2014-03-19 14:33:00.757 1 => Stopped
<W>2014-03-19 14:33:00.757 Shutting down
<W>2014-03-19 14:33:00.758 MurmurIce: Shutdown complete
<W>2014-03-19 14:33:00.801 Initializing settings from /etc/mumble-server.ini (basepath /etc)
<W>2014-03-19 14:33:00.802 OpenSSL: OpenSSL 1.0.1f 6 Jan 2014
<C>2014-03-19 14:33:00.803 Successfully switched to uid 107
<W>2014-03-19 14:33:00.868 ServerDB: Opened SQLite database /var/lib/mumble-server/mumble-server.sqlite
<W>2014-03-19 14:33:00.871 Resource limits were 0 0
<W>2014-03-19 14:33:00.871 Successfully dropped capabilities
<W>2014-03-19 14:33:00.873 MurmurIce: Endpoint "tcp -h -p 6502" running
<W>2014-03-19 14:33:00.944 Murmur 1.2.4 (1.2.4-0.2ubuntu1) running on X11: Ubuntu Trusty Tahr (development branch): Booting servers
<W>2014-03-19 14:33:01.054 1 => Server listening on [::]:64738
<W>2014-03-19 14:33:01.163 1 => Announcing server via bonjour
<W>2014-03-19 14:33:01.256 1 => Not registering server as public
<W>2014-03-19 14:33:01.257 Object::connect: No such slot MurmurDBus::userTextMessage(const User *, const TextMessage &)

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...