Jump to content
Mumble forums

Murmur dropping users outside Japan every X minutes (SOLVED)


miyuki1122
 Share

Recommended Posts

Hello.


This is related to murmur 1.2.4-5 server in Japan using hikari fiber 200mbit NTT Plala (purara) ISP in Japan (in my case, specifically in Chiba prefecture).


This has been a problem during the period of 8/2013-3/2014 (when I switched providers).


Japan servers with ISP NTT Purara, or any sub-provider under NTT may experience user drop every 8 or so minutes when connecting to your murmur server as of 1.2.4-5


After replacing ONU, Router, the issue will not resolve.


As expected, technical support is pointless, as after they exhaust their manual steps for rebooting devices and checking IP addresses they are unable to provide further assistance.


Issue lies within relay network device issues (such as ciena 6500 L2 devices connecting to submarine lines).


I highly suspect that there is a setting in place on purpose to prevent home service users from running dedicated server services.


Solution: switch to KDDI Hikari 1 gigabit service.


NOTE: be aware, KDDI Hikari REQUIRES the use of a gateway. This gateway functions as a router as well, but wireless signal is an extra fee. It is possible to set your existing wireless router as an access point however. Note that if you use DDNS for your server, dual NAT is not supported as shown in this case: Fiber > Home Gateway NAT > Wireless Router NAT + DDNS. Port forwarding works fine through the KDDI gateway, if you cannot read Japanese I suggest you use Google Chrome and auto-translate page for ease of use when configuring your gateway.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...