Jump to content
Mumble forums

Cannot connect to servers


loki993
 Share

Recommended Posts

I am having all kinds of trouble connecting to a mumble server. I get connection failed the remote host closed the connection. We were looking at it last night and it seems its my certificate. I'm using the comodo certificate that mumble sugests but its still not woring. Ive tried three or 4 different certificates now using IE and firefix and none of them seem to work. I al following the instruction from the site: http://mumble.sourceforge.net/Obtaining_a_Comodo_Certificate , exactly and its still not working.


any ideas? any test servers I can connect to to see if I can connect to them?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...