Jump to content
Mumble forums

The address is not available. error setting up Murmur


wrightroll
 Share

Recommended Posts

I am running Win7.

I have created a noip account.

I have opened port forwarding on my router.

I have verified via http://canyouseeme.org/ that the port is visible.

Setting these values in the murmur.ini results in the following log when starting.

 

<W>2014-08-15 16:05:33.179 Initializing settings from C:/Program Files (x86)/Mumble/murmur.ini (basepath C:/Program Files (x86)/Mumble)
<W>2014-08-15 16:05:33.514 Binding to address xxx.xxx.xxx.xxx
<W>2014-08-15 16:05:33.514 OpenSSL: OpenSSL 1.0.0m 5 Jun 2014
<W>2014-08-15 16:05:33.514 Failed to open logfile murmur.log. No logging will be performed.
<W>2014-08-15 16:05:33.520 SSL: CA certificate filter applied. Filtered size: 82, original size: 82
<W>2014-08-15 16:05:33.520 ServerDB: Opened SQLite database C:/Users/Josh/murmur.sqlite
<W>2014-08-15 16:05:33.522 Murmur 1.2.7 (1.2.7) running on Win: 6.1.7601.1: Booting servers
<W>2014-08-15 16:05:33.540 1 => Server: TCP Listen on xxx.xxx.xxx.xxx:64738 failed: The address is not available
<W>2014-08-15 16:05:33.549 1 => Stopped

 

I have ran netstat -ano and do not see anything using port 64738, 63548 is the highest listed.

Does anyone have any clues what to check next?

Link to comment
Share on other sites

  • Moderators

Are you trying to get Murmur to bind to your WAN IP address (the address listed in NoIP)?


If so, you need to bind Murmur to your LAN IP - the one you port forwarded to.

Full disclosure: I used to run a commercial Mumble host, and my opinions do not reflect the opinions of the Mumble project.

Avatar is stolen from here

Link to comment
Share on other sites

Thanks fwaggle, that helped a lot. These are the final settings I ended up with for anyone else seeing this errors reference.


host=[local ip address]

port=64738

registerName=[display name]

registerPassword=[password required to join server]

registerUrl=http://mumble.sourceforge.net/

registerHostname=[public dns from noip]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...