Jump to content
Mumble forums

Hosted own murmur, no one cant hear me.


Pera
 Share

Recommended Posts

I setup a mumble server on my laptop which has lubuntu installed and it works fine for everyone else using it. Its just that no one can hear me or even see those lips turn red when i speak even when i see them myself. We tried on random server and it worked for me fine but it just wont work on my own hosted server.


Things i have tried: Connected using only mobile internet, hosted from my main pc and reinstalled different versions, tested motherboards soundcard, tested pci-soundcard, tested usb-headset, disabled routers and windows firewall. Nothing just seems to make my voice be transmitted over the server. Server loopback works for me also on some random servers we tried so its clearly something funny going on my server.


Im starting to run out of ideas and getting desperate as i have fought with this problem last few days. Is there anything i could try in the mumble-server.ini?

Link to comment
Share on other sites

  • Administrators

If UDP transport is a problem, Mumble should switch to TCP mode automatically. Hence, we recommend to not enable TCP mode as a solution (just for testing).

With that in mind, from the two changes listed, it probably is disabling QoS that helped. Older, faulty network routers are known to have problems with QoS packets. Disabling QoS is a fine solution. If you want to use it, or look to fix it in the long term with QoS enabled, you should probably look at your network capabilities (network card, and routers).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...