Jump to content
Mumble forums

Mumble loses Sound/Voice after a short time.


TicTacRock
 Share

Recommended Posts

Hello, I recently got back to school in a dorm and Mumble has been acting strange ever since. When I connect to a server I can hear people talking and they can hear me for about a minute or two. Then suddenly I can't hear anyone talking, nor can they hear me (their speech lips don't even light up anymore). They can still read what I say in chat, but it won't be read to them phonetically.


This is a really strange issue and I have no idea how to fix it. I've never had this problem on my schools internet before.

Link to comment
Share on other sites

  • Administrators

Right click yourself, and check your packet loss. Do your (specifically) UDP packets get lost?

 

They can still read what I say in chat, but it won't be read to them phonetically.

That can’t be. The TTS reading of text is an OS provided feature. It is client side only. If they receive the text, it should be read like always - or not if they have it disabled.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...