Jump to content
Mumble forums

Cant create mumble channel with Superuser


DwarF
 Share

Recommended Posts

Hi!

After re-installning my mumble server i seems to have lost the ability to create channels on the server

both with superuser account and admin accounts.

Sometimes i get a invalid channel name and sometimes i get nothing.

The mumble config is default and we are running Ubuntu 14.04.1 LTS

Link to comment
Share on other sites

I can confirm that i´m logged in as superuser, i have even tried to make a registered user admin and still the same problem.

About the channelname i have tried a bounch of combinations even like 1234567, abcdef and other Channels names that i know works on other mumble servers.

I have a friend that has had the same problem but he dont remember how he fixed it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...