Jump to content
Mumble forums

New microphone really quiet and distorted


Kapsaanus
 Share

Recommended Posts

I bought a new mic, it works fine, has a pre-amp. I have tested this with recording software and Skype, those work without any problems.

But Mumble barely picks sound up.

If I open Audio Wizard and go to "Volume tuning" I can barely see the bar move from the left (maximum I can get is about 5-10% of the maximum by tapping on the mic).

Voice activity detection is also really low, seems to be limited to a maximum of about 60% of that bar (just doesn't want to go higher, goes more distorted then). And the sound I get through there is either really quiet or any sort of louder sounds are distorted.


Are there any ideas on how to fix this? This isn't a hardware issue, because it works most of the time. I have reinstalled sound card drivers and such, but nothing has changed. I reinstalled Mumble also, nothing helps. I have tried with boost or off, different default formats, exclusive control settings. No luck, even with several restarts.


I googled the problem and there seem to be some people with similar problems, but I didn't find any solutions that would fix it for me.

Link to comment
Share on other sites

I have tried disabling all other possible input devices, I always make sure the correct device is selected in the wizard (Microphone from the my Xonar Essence STX) and I can reliably manipulate the input (by tapping on the mic for example), so I can be sure, the input (at least somehow) comes from the correct physical source.



OKAY right now I started trying to change out WASAPI there, and found that it doesn't allow me to try ASIO (the only other option). So I started googling and arrived at an idea of starting Mumble in winXP compatibility. I opened it and it still doesn't allow ASIO (no devices problem) but DirectSound exists and that allows me to use my mic and the result, the loop I get back is what I would get from "Listen to this device" so the correct volume and no distorted sounds.


So for now I can say that this has a fix for me, but can anyone say why this happens or how can I make it work without xp compatibility mode?


Thanks for the help, I wouldn't have probably tried to mess with that.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...