Jump to content
Mumble forums

[SOLVED] DNS name callback failed | Nobody can join anymore


dpa
 Share

Recommended Posts

Hiya Mates,


Mumble Version: 1.2.8


first of all, i'd like to thank you so much for this wonderful VOIP Tool. But since a couple a Days nothing is working properly anymore.


Murmur Server is always showing the same kind of Message:

Registration: DNS name callback my No-IP Address =>my IP Address failed: Source-based callback failed. Server not reachable.


Strangely iam able to join via my No-IP Address or alternativly via my Loopback Device: 127.0.0.1 but, other People are not being able to join my Server anymore.


What i have checked: Ports in my Router and Firewall are free, No-IP checked, research on google but found no proper solution, tried different Versions 1.2.5 as well as 1.2.8, Mumble Server has a Ping.


I do need help, can someone help me?


best regards

dpa

Edited by dpa
Link to comment
Share on other sites

  • Administrators

Our registration server can't reach it from the outside and from your description other people neither. You say you tried it from the inside so it never left your network and it worked. Sounds like a port forwarding issue to me. Make sure you have TCP and UDP port for your server forwarded and reachable from the outside.

Link to comment
Share on other sites

Thanks Matey for your reply. Well i checked all my Ports again, they are both free, in my Router as well as in my Firewall (TCP/UDP) and they're working fine. Everything is accessible from the outside except Mumble anymore. Even created a new Host Redirect on No-IP but it simply doesnt work anymore.


And yep, i am able to join via my DNS Address (No-IP.com) as well as from 127.0.0.1. But am i not leaving my Network by using my DNS Address?! And if so, i should be refused entry as well.


Strange thing about it, that it's been working for ages, and suddenly stopped working without any changes been made.


Edit: Just installed a fresh copy of Windows 7 but still the same...

Link to comment
Share on other sites

Update: Just started my Mumble Server and according to the .log its magically working again. I honestly got no clue whatsoever what caused it, but its up and running again. Could it be, that it was an No-IP Issue?


@hacst and @fwaggle: Thank you very much for trying to help me out. I'll mark this Issue as solved.

 

2014-10-08 22:59:27.853 Initializing settings from C:/Program Files (x86)/Mumble/murmur.ini (basepath C:/Program Files (x86)/Mumble)

2014-10-08 22:59:27.863 OpenSSL: OpenSSL 1.0.0n 6 Aug 2014

2014-10-08 22:59:27.875 SSL: CA certificate filter applied. Filtered size: 48, original size: 48

2014-10-08 22:59:27.876 ServerDB: Opened SQLite database C:/Program Files (x86)/Mumble/murmur.sqlite

2014-10-08 22:59:31.760 Murmur 1.2.8 (1.2.8) running on Win: 6.1.7601.1: Booting servers

2014-10-08 22:59:31.830 1 => Server listening on [::]:9985

2014-10-08 22:59:31.895 1 => Server listening on 0.0.0.0:9985

2014-10-08 23:00:53.561 1 => <1:(-1)> New connection: 128.39.114.1:56245

2014-10-08 23:00:53.749 1 => <1:(-1)> Connection closed: The remote host closed the connection [1]

2014-10-08 23:00:53.831 1 => Registration: New registration successfull [Location must be two-letter country code of certificate or hostname]

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...