Jump to content
Mumble forums

Continuous transmission not working right


ickybodclay
 Share

Recommended Posts

Hey I have this odd issue that seems to have sprung up randomly. I say randomly because it worked before when I first installed the client, but later broke at some point and never worked again.


So here's the thing, I normally use the continuous transmission function when entering my usual server. When entering I am able to talk freely to people with no problem. However now upon entering any server it no longer works like it used to. To get it to work I have to go into the configure>settings>audio input>transmission section and reapply my continuous settings. I assumed I may have did something mistakenly in the configuration portion, so I reset all my options to their defaults using the button provided. Relaunched, reentered and the problem is still there. So I tried a clean install along with deleting the folder that's created in the roaming appsdata folder. Same issue. I'm at my wits end and was unable to locate a traditional options config file within the install folder. Only the one that apparently holds the favorite server list. Don't suppose anyone has any ideas I could try?

Link to comment
Share on other sites

  • Administrators

and reapply my continuous setting

Are you saying it does not store the selection continuous transmission across restarts?

Or is it still selected but not in effect (not working)?


If the latter, can you try to assign a PTT key and see if it actually uses PTT instead? Or shout into the mic and see it it uses voice activation?

Link to comment
Share on other sites

It saves the settings as continuous yes, but I have to hit apply again to get it to work. My icon will light up as if I'm broadcasting when I join the server, but no sounds will come out. PTT works fine as it always has, just starting off with continuous transmission seems to not work. And as far as I know it's not voice activation either after running a few test.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...