Jump to content
Mumble forums

Mumble Portable testers needed


wayne
 Share

Recommended Posts

  • 2 weeks later...
  • 1 month later...

Hi,

Best wishes for all.

I tried today with WinXP SP3 32bit and it is working fine.

Also, I tried it in Windows 7 SP1 Starter (in Virtualbox) but the launcher (MumblePortable) did not work. Only the splash screen shows (Development test release) and then nothing. I tried also with "run as administrator" but with the same results.

If I run the mumble.exe (in folder App/Mumble) it works ok.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...