Jump to content
Mumble forums

Failed to set initial capabilities


mb3love
 Share

Recommended Posts

Hi all,


no matter what i am doint, i always receive these errors in my log file:

 

<W>2014-11-15 06:49:09.660 Initializing settings from /etc/mumble-server.ini (basepath /etc)
<W>2014-11-15 06:49:09.663 OpenSSL: OpenSSL 1.0.1 14 Mar 2012
<C>2014-11-15 06:49:09.663 Successfully switched to uid 108
<C>2014-11-15 06:49:09.663 Failed to set initial capabilities
<W>2014-11-15 06:49:09.751 Resource limits were 0 0
<C>2014-11-15 06:49:09.751 Failed to set priority limits.
<C>2014-11-15 06:49:09.751 Failed to set final capabilities
<W>2014-11-15 06:49:09.753 MurmurIce: Endpoint "tcp -h 127.0.0.1 -p 6502" running
<W>2014-11-15 06:49:09.796 Murmur 1.2.8 (1.2.8-1~ppa1~precise1) running on X11: Ubuntu 12.04.5 LTS: Booting servers
<W>2014-11-15 06:49:09.807 1 => Server listening on [::]:64738
<W>2014-11-15 06:49:09.811 1 => Not registering server as public
<W>2014-11-15 06:49:09.811 Object::connect: No such slot MurmurDBus::userTextMessage(const User *, const TextMessage &)

 

It fails to set initial capabilities and it throws out an Error of Object::connect


DBus is completely commented out in my config file, but still it seems so enable it ...


So what could I do about this?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...