This is a read-only archive of the Mumble forums.

This website archives and makes accessible historical state. It receives no updates or corrections. It is provided only to keep the information accessible as-is, under their old address.

For up-to-date information please refer to the Mumble website and its linked documentation and other resources. For support please refer to one of our other community/support channels.

Jump to content

VPN/IP Problems


Recommended Posts

I've had multiple problems with Mumble for the past month and I have slimmed it down to my IP and when I use my default router IP I can see the members of a server both public and private and I can also see the ping, but I cannot join. The only way I have found a way to join was to use a VPN (Hotspot Shield) and that worked for around 30 seconds but then it disconnected from mumble and I can connect to the internet and browse the web, but I can't see the server population or ping.

I've so far tried:

-turning off my router for 5 minutes

-Changing my IP using Cmd

I've also tried to use a proxy in the network bar but cannot find a proxy website that has the Hostname, port, username and password. (they either have the IP and port, or the username, password and IP but no port.

My only internet friends only use Mumble (there is over 20 of them) and they won't change to a different chat software.

Link to comment
Share on other sites


  • Create New...