Jump to content
Mumble forums

Odd sound issues.


ironmaiden187
 Share

Recommended Posts

Whenever I start mumble it mutes all sound going to my headset. The odd part is when I'm in mumble settings and hit apply for a bare instant sound comes through.


I've tried updating firmware & drivers on my headset. I've tried older versions of mumble and even the beta snapshots. I've tried fooling with settings such as exclusive control & attenuation in mumble and via the control panel setting for my sound device to see if any of that is the culprit but so far have no clue what the cause is.


I'm using an astro a50 headset. I've had no issues with vent, teamspeak, or skype all of which are closed during my attempts to use mumble.


I can get my speakers to work and the mute effect is not present but I abhor using speakers with a microphone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...