Jump to content
Mumble forums

Mumble chat not showing up


Recommended Posts

  • 5 weeks later...

I was having the same problem and took a little while to figure out so here is the solution:

1. Open "Preferences"

2. Click the "Messages" tab

3. For "Text Message" click the box for "Console"

Text messages will now show up. I don't know why this isn't enabled by default on my installation. It seems like it is for most.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...