Jump to content
Mumble forums

Issue Adding Registed user to admin group


Atomicslave
 Share

Recommended Posts

Hi Everyone,


I am having abit of an issue with my mumble server. I logged into my server as me registed then logged off.

I tried the superuser account and oops forgot the password so i reset that on the server side via linux cli (its a linux server). Logged in as superuser and all good. Now if i go to see registered users I can see my reg account but when i go under the groups tab i cant add anyone to the admin group i just dont see people.


I had a friend register and the same thing happened.


Just wondering if the community might have any ideas?


Thanks!

Link to comment
Share on other sites

  • Moderators

Maybe thats just a GUI thing? The users shown in the drop down menu within the ACL editor shows only usernames that were already used in other ACL entries. If your name is not there just enter it.


Note: If the added name in the list is written italic there is no such user registration. If it is written normal but small case it is fine.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...